MacBook Pro 13" 2015 Retina-Display - UILags

Discussion in 'MacBook Pro' started by Code17, Jan 21, 2017.

  1. Code17, Jan 21, 2017
    Last edited: Jan 22, 2017

    Code17 macrumors newbie

    Joined:
    Jan 21, 2017
    #1
    Hey guys,

    I've just bought the Macbook Pro 13" 2015 with Retina-Display and macOS Sierra as operating system installed.
    I'm really glad to have it now but I didn't expect to have UILags so now, I know it isn't the performances fault.

    Is this problem to fix? Yes? How? No? What should I do? Return it and buy a new one?
    This MBP is really new, I've bought it 2 days ago but I tried PRAM/NVRAM reset anyways but it didn't help. I turned automatic brightness adjustment off and this also didn't help.
    Would be nice, if someone helps me out


    Best regards.
     
  2. Aomin3 macrumors member

    Aomin3

    Joined:
    May 30, 2016
    #2
    I have the same model and it works flawlessly. Try updating to the latest version of El Cap or Sierra. Also check the activity monitor to see if something is slowing your machine down.
     
  3. Code17, Jan 22, 2017
    Last edited: Jan 22, 2017

    Code17 thread starter macrumors newbie

    Joined:
    Jan 21, 2017
    #3
    I updated to the latest version macOS Sierra v10.12.2 but there is no difference... What may slow my machine?

    I don't really think that there is something that slows my MBP??
     

    Attached Files:

  4. lympero macrumors 6502a

    lympero

    Joined:
    Sep 1, 2008
    Location:
    Arta, Greece
    #4
    Are you using native resolution or scaled? Mine lags on scaled but works flawlessly on native.
     
  5. Code17 thread starter macrumors newbie

    Joined:
    Jan 21, 2017
    #5
    To be honest I can't really figure out what native resolution is or means but if you mean the default resolution settings, the lags exist on both resolutions.. scaled and native resolution(default resolution)
     
  6. Fzang macrumors 65816

    Fzang

    Joined:
    Jun 15, 2013

Share This Page