MacBook pro 17"

Discussion in 'MacBook Pro' started by muffiee, Jul 9, 2011.

  1. muffiee macrumors newbie

    Joined:
    Aug 27, 2009
    #1
    Hi guys,

    Got a bit of a problem here, basically an ageing MacBook died on me last week so I ended up going to the apple store and buying a brand spanking new MacBook pro 17" costing over £2,000

    Now I primarily use this as my home-office machine as I run a growing business and need to work some weekends dependent on workload, anyhow sods law after a week of use the machine has gone wonky and I'm not sure what to do with it.

    Basically I installed windows 7 via bootcamp (needed for programs for work which only run on windows) and I was just inputting some data into excel when suddenly for no apparent reasaon it starts jumping along excel Columns like someone was holding Down the right arrow key, tried playing about with it but it just started and stopped then started again.
    So I end up restarting however now it just goes to the windows logo screen and no further, so no problem Im thinking I'll just boot into OSX and carry on. Working.
    I hold Down the alt option button but no screen appears to go into osx it just goes direct to the frozen windows page.

    Any ideas what i can do?

    As sods law my asus mini will not booot up either and am having to type this on my iPad which is really hard as not used to it and it keeps replacing my words.

    Please help
     
  2. muffiee thread starter macrumors newbie

    Joined:
    Aug 27, 2009
    #2
    Is there another way to get into osx?
    I think I'm doing right by holding Dow the "alt" button aren't I?
     
  3. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #3
    I sounds like you're holding down the opt key too late. It needs to be held down right after the Mac's startup chime. If you can't restart through Windows, you can force a shutdown by holding down the power button until the Mac powers down. Then, power on normally, while holding down the opt key.
     
  4. muffiee thread starter macrumors newbie

    Joined:
    Aug 27, 2009
    #4
    Aha got it, have managed to get into osx now but the problem mustn't b be software related because it keeps flicking through my icons when I select anything.
    Ie. I insert the USB pen drive and the window pops up, I select an icon and press the Down arrow then it mad jumps through all the icons as though someone is holding Down the right arrow button.

    It's such a state that I can't select anything for very long before it jumps, I presume this must be a hardware fault and I'll have to take it back to the apple store?
     
  5. shoppy macrumors 6502a

    Joined:
    Mar 4, 2007
    Location:
    Hants
    #5
    Time machine back up your data and take it back for an exchange or get it fixed.
     

Share This Page