Macbook Pro/Lion, installed snow leopard theme, now problems.

Discussion in 'Mac OS X Lion (10.7)' started by razgriz27, Aug 29, 2011.

  1. razgriz27 macrumors newbie

    Joined:
    Aug 29, 2011
    #1
    hey guys, new to mac, about 4 weeks i've had one.
    after a heavy weekend of Deus Ex, i thought i'd install some kind of deus ex theme for all the icons and what not but when i did, everything went a bit wonky.
    i thought it must have been the theme pack so installed another, and while it was more normal, it was, and still is, far from normal.
    here's a couple of screenshots.

    [​IMG]

    [​IMG]

    i tried uninstalling but to no avail.
    after further reading, it was mentioned they were for snow leopard, not lion, but when i was downloading them, there was nothing mentions like that.
    as a rookie, i assumed there'd be no problems but now buttons aren't appearing and the scroll bar on chrome goes all funny colours

    so any suggestions of advice would be greatly appreciated, thanks
     
  2. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
  3. razgriz27 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    #3
    it's a system theme, i was hoping for all icons and buttons to change.
    should have posted some non-internet screenshots
     
  4. baryon macrumors 68040

    baryon

    Joined:
    Oct 3, 2009
    #4
    Maybe the theme pack wasn't tested on Lion, which is probably why it screwed up.

    If you have a Time Machine backup, restore your entire system from it. If not, well, I guess you can just reinstall Lion on top of your current install (like an upgrade, from Lion to Lion). Maybe there's a repair option somewhere, boot into your recovery partition and see what options you have.
     
  5. razgriz27 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    #5
    in retrospect, i should have read up on it further, guess i'm still a bit in windows mode!
    unfortunately, i haven't set up time machine either so unless i'm able to sort it out, i think i'll have to reinstall lion.

    is it a case of going onto the app store and just downloading it again, after i've transferred all of my files onto an external HDD?
     
  6. razgriz27 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    #6
    after some mooching, i found that these files may be to blame
    extras.rcrc
    extras2.rcrc
    SArtFile.bin

    can anyone shed some light on them?
     

Share This Page