Macbook Pro SSD & HDD not recognized

Discussion in 'MacBook Pro' started by ozman2182, Aug 25, 2013.

  1. ozman2182 macrumors newbie

    Joined:
    Aug 25, 2013
    #1
    I have a Macbook Pro with the following specs:

    MacBook Pro
    15-inch, Mid 2009
    Processor 3.06 GHz Intel Core 2 Duo
    Memory 8 GB 1067 MHz DDR3
    Graphics NVIDIA GeForce 9400M 256 MB
    240.06 GB OCZ-VERTEX2

    The optical drive was no longer working on this model when I purchased it off EBay. I decided to add a Samsung SSD 840 series 250GB in place of the optical drive. Researching online I found this adapter/bay on Amazon. The drive was working great for 2 months then it crashed. So I had it replaced. The problem though, is that now my computer won't recognize the drive, even in the disk utility. So then I went online and purchased a regular HDD off Crucial: Seagate Momentus HDD 1 TB SATA-300. The machine still does not read this drive either? I am getting ready to order and OWC data double, because I feel it might be the cheap hardware I originally purchased? The computer runs perfectly fine and all the cables are connected correctly, so not sure what is happening? Any help with this is greatly appreciated.
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Your drive might be faulty. Always consider this when upgrading an HDD or SSD. If it doesn't work on try 1, always have that option in you.
     
  3. ozman2182 thread starter macrumors newbie

    Joined:
    Aug 25, 2013
    #3
    Thank you for your reply, I've been meaning to post mine. Actually I have tried both a HDD (Seagate Momentus HDD 1 TB SATA-300) and an SSD (Samsung SSD 840 series 250GB) and they both are not working. I am looking at using this drive as an extra drive and not the main drive. How would I even try to setup my drive in the first tray since that is where the operating system runs off of? Do I need to back up all of my information? Thank you.
     
  4. glenthompson macrumors 68000

    glenthompson

    Joined:
    Apr 27, 2011
    Location:
    Virginia
    #4
    Have you tried the drives in an external enclosure? That would remove the opti-bay as an issue. You might also try replacing the main drive with the drives and see how it works.
     

Share This Page