macos Mojave 10.14 can't connect wpa2 enterprise network

Discussion in 'macOS Mojave (10.14)' started by jpaulov, Sep 24, 2018.

  1. jpaulov macrumors newbie

    jpaulov

    Joined:
    Sep 24, 2018
    #1
    I don't know if it is a bug or some other issue, but after the installation of the Mojave beta 10.14 version, my MacBook Pro can't connect to wap2 enterprise through wi-fi. Does anyone have the same problem?
     
  2. chrfr macrumors 604

    Joined:
    Jul 11, 2009
    #2
    WPA2 enterprise works fine on my 2018 MBP running the latest Mojave beta.
     
  3. p_darby macrumors newbie

    p_darby

    Joined:
    Sep 25, 2018
    Location:
    Melbourne, Australia
    #3
    Yes I am experiencing the same thing.
    Comes up with an error saying 'Authentication failed on network' whenever I attempt to connect to the corporate wifi.
    Worked fine under High Sierra. I have replicated it on multiple machines.
     
  4. bmendel10 macrumors newbie

    Joined:
    Sep 26, 2018
    #4
    I am having the same issue as well as a few others in our organization that have upgraded. Has anyone had any success in fixing the issue?
     
  5. jpaulov, Sep 27, 2018
    Last edited: Sep 27, 2018

    jpaulov thread starter macrumors newbie

    jpaulov

    Joined:
    Sep 24, 2018
    #5
    Apple support told me that this error is related with the validation of the network certificate. They said that is necessary to update the digital certificate. I have reported this to my network administrator but, until now, they were unable to fix the problem.
     
  6. dony.ramansyah macrumors newbie

    Joined:
    Oct 18, 2018
    #6
    Still get same issue with mojave.. cannot connect to wpa2 enterprise
     

Share This Page

5 September 24, 2018