MacPro4,1 crashes after GraphicUpdate with PC 5870

Discussion in 'Mac Pro' started by Elphiel, Aug 19, 2010.

  1. Elphiel macrumors newbie

    Joined:
    Jul 4, 2010
    #1
    Hi there!

    I have a Problem after installing the recendly released Snow Leopard Graphics Update. I own a 2009 quad Mac Pro and use the default GT120 for my everyday OS X and a additional PC Sapphire 5870 for Bootcamp gaming. Runs great normaly but after the Graphics Update i cant boot into OS X anymore with both Cards installed. While booting i get a greyed out screen and a Message that i schould hold down the Power Button and restart the system. No problems at all in Windows and if i uninstall the 5870 i can boot into OS X without any problems.

    I never tried to flash the Card or manipulate anything about the graphics on OS X. I also completly reinstalled the Update without the 5870 plugged in. Still cant boot with both cards into OS X anymore.

    Any ideas besides a complete reinstall of OS X?

    Thanks for your help!

    - Elphiel :)
     
  2. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
  3. puuhispoi macrumors newbie

    Joined:
    Jul 15, 2010
    #3

    Yeah same, problem;) why did i even upgrade:confused:
     
  4. Elphiel thread starter macrumors newbie

    Joined:
    Jul 4, 2010
    #4
    looks like the best solution now. Just used the last 2 hours reading around about flashing and joined the netkas forum crew. Think i give it a try in the evening.
     
  5. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #5
    Use the latest Zeus Tool Flasher and run the patch, reboot and voila.
     
  6. netkas macrumors 65816

    Joined:
    Oct 2, 2007
    #6
    open terminall and run this

    sudo rm -rf /System/Library/Extensions/ATIRadeonX3000.kext

    type ur password, reboot and voila
     

Share This Page