MacPro5,1 & OSX 10.11 - USB 3.0 PCIe Recommendations?

Discussion in 'Mac Pro' started by bsbeamer, Sep 30, 2015.

  1. bsbeamer macrumors 6502

    Joined:
    Sep 19, 2012
    #1
    Just upgraded to OSX 10.11 on a MacPro5,1 and my previous PCIe USB 3.0 card is now triggering kernel panics on startup. Card was CalDigit FASTA-6GU3 and was USB3.0 & eSATA.

    Are there any recommendations on cards that are confirmed to work with OSX 10.11 in MacPro5,1's? Expecting that I will need to replace the card.


    Can post the detailed kernel panic report, if anyone needs, but here's the excerpt:

    *** Panic Report ***
    panic(cpu 8 caller 0xffffff80141d6a9a): Kernel trap at 0xffffff80141cdf8d, type 14=page fault, registers:
    CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x00000000163e3000, CR4: 0x00000000000226e0
    RAX: 0xffffff7f95604300, RBX: 0x0000000000000000, RCX: 0xffffff8579655008, RDX: 0x0000000000000001
    RSP: 0xffffff8579cebe90, RBP: 0xffffff8579cebea0, RSI: 0xffffff806d7b9140, RDI: 0x0000000000000000
    R8: 0x000000000000ffff, R9: 0x0000000000000001, R10: 0x000000000000011d, R11: 0x000000000000011d
    R12: 0xffffff8579655000, R13: 0xffffff806e8598c0, R14: 0xffffff806d7b9140, R15: 0xffffff806debdb80
    RFL: 0x0000000000010282, RIP: 0xffffff80141cdf8d, CS: 0x0000000000000008, SS: 0x0000000000000000
    Fault CR2: 0x0000000000000000, Error code: 0x0000000000000000, Fault CPU: 0x8, PL: 0

    Backtrace (CPU 8), Frame : Return Address
    0xffffff8579cebb20 : 0xffffff80140e5357
    0xffffff8579cebba0 : 0xffffff80141d6a9a
    0xffffff8579cebd80 : 0xffffff80141f4093
    0xffffff8579cebda0 : 0xffffff80141cdf8d
    0xffffff8579cebea0 : 0xffffff7f955f3cba
    0xffffff8579cebec0 : 0xffffff80146939d0
    0xffffff8579cebf30 : 0xffffff801468e81a
    0xffffff8579cebf70 : 0xffffff80146947fc
    0xffffff8579cebfb0 : 0xffffff80141d14b7
    Kernel Extensions in backtrace:
    com.CalDigit.driver.CalDigitUSBxHCI(1.3.8a2)[F4AA3EBC-9193-31D6-89AF-D7D1AF1192BF]@0xffffff7f955ec000->0xffffff7f95618fff
    dependency: com.apple.iokit.IOUSBFamily(900.4.1)[CB8A6BC0-D37B-36C6-BDAF-F61B7EAA85E5]@0xffffff7f94d24000
    dependency: com.apple.iokit.IOPCIFamily(2.9)[668E3DEE-F98E-3456-92D6-F4FEEA355A72]@0xffffff7f94949000

    BSD process name corresponding to current thread: kernel_task
    Boot args: kext-dev-mode=1

    Mac OS version:
    Not yet set

    Kernel version:
    Darwin Kernel Version 15.0.0: Wed Aug 26 16:57:32 PDT 2015; root:xnu-3247.1.106~1/RELEASE_X86_64

    Kernel slide: 0x0000000013e00000
    Kernel text base: 0xffffff8014000000
    __HIB text base: 0xffffff8013f00000
    System model name: MacPro5,1 (Mac-F221BEC8)
     
  2. RoastingPig macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal
  3. bsbeamer thread starter macrumors 6502

    Joined:
    Sep 19, 2012
    #4
  4. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #5
    The USB 3 cards based on FL1100 chipset will continue to work fine because the same chipset is used by Apple in some of their own computers. That means that drivers are built in to OS X and you never have to worry about it.
     
  5. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #6
    The RocketU 1144C & the Allegro cards work fine in El Capitan.
     
  6. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #7
    My Orico PME-4U also works fine, but it require extra power supply, not as good as the other "stand alone" card.
     
  7. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #8
    I had a two port version of the Orico card. It also had a power connector but I never connected it and it worked fine.
     
  8. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #9
    Yeah, heard about that. But my 4 port card is not working without power supply. I tried, even use a powered hub as the bridge can't solve the problem. It seems the power cord on the 4 port card is not optional.
     
  9. texem macrumors member

    Joined:
    Aug 18, 2010
    #10
    2 port Orico FL1100 stops working on MacPro 5,1 with 10.11. (see other thread)
     
  10. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #11
    Is the 2 port card build for Mac Pro? The PME-4U is Mac Pro compatible, I don't know if it make any difference.
     
  11. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #12
    Which thread?
     
  12. texem macrumors member

    Joined:
    Aug 18, 2010
    #13
    see your post #3 above
     
  13. rawweb macrumors 6502a

    rawweb

    Joined:
    Aug 7, 2015
    #14
    I would also like to see a solid recommendation for which card to use with 10.11. Deciphering the hundreds of posts in the other thread has become a bit cumbersome, and the main post hasn't been updated since June. I followed a link that someone said worked with Yosemite and the manufacturers site said it would not work. So far, I've stayed away from adding USB 3 to my cMP just because of general confusion over which card works and which won't work. I sold my hackintosh for a reason ;)
     
  14. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #15
    Problem seems isolated to your setup.
     
  15. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #16
    http://www.amazon.com/Ports-Inateck...sr=8-1-fkmr1&keywords=inateck+mac+usb+3+pic-e
     
  16. kgapp macrumors member

    Joined:
    Jan 6, 2004
    Location:
    Chicago, IL
    #17
    Does anyone know if the newer generation FASTA-6GU3 Pro version of this card has the same issue under El Capitan?
     
  17. rawweb macrumors 6502a

    rawweb

    Joined:
    Aug 7, 2015
    #18

    Attached Files:

  18. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #19
    I don't know why they say it's incompatible, only they can answer that. All I can tell you is that Yosemite was released a year ago and the main USB 3 thread never got flooded with thousands of people saying FL1100 chipset based PCI-e cards didn't work. El Capitan has only been out for two days, but on that thread, only one guy has claimed problems.
     
  19. Teddy Leung macrumors newbie

    Joined:
    Jun 12, 2015
    #20
    i was set same error too. i don't know why apple need cut support this driver ?
    Very bad !!!
    i don't know what can i do now.
    My iPhone iOS 9 , downgrade back to OS X 10.10 , Cannot sync notes now.
     
  20. mikeboss macrumors 65816

    mikeboss

    Joined:
    Aug 13, 2009
    Location:
    switzerland
    #21
    "FASTA-6GU3 Pro" seems to work just fine with El Capitan. it shows up in the system profiler, I'm not getting a KP.
     
  21. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #22
    Please read post #1310 in this thread and you'll have the answer.
     
  22. Synchro3 macrumors 65816

    Synchro3

    Joined:
    Jan 12, 2014
    #23
    Yes the Pro-Version is fine, but not the older CalDigit FASTA-6GU3.

    I have both cards installed, my experience: http://forums.macrumors.com/threads/el-capitan-issues-thread.1923950/#post-22008136

    No issue, all fine, the newer FASTA-6GU3 Pro is working OOB on El Capitan.
     
  23. rawweb macrumors 6502a

    rawweb

    Joined:
    Aug 7, 2015
    #24
    I thank you for that. I'll have to pick one up, it's really the last thing I've been waiting to do.
     
  24. kgapp macrumors member

    Joined:
    Jan 6, 2004
    Location:
    Chicago, IL
    #25
    Thank you for the confirmation. I went ahead and performed the upgrade to El Capitan yesterday and so far everything is working great with my Caldigit card.

    The best part is that the upgrade finally fixed the nagging micro freeze issue with AMD 7950's and Safari that persisted through every revision of Yosemite. It looks like I can finally dump Chrome and return to using Safari on my Mac Pro.
     

Share This Page