MacRumors Forums down, hosted on IIS?

Discussion in 'Site and Forum Feedback' started by Anonymous Freak, Oct 31, 2007.

  1. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #1
    For about five minutes (at least, I hadn't tried to go to the MR Forums in the prior hour, either,) starting at about 8:32 PM PDT, MR Forums were inaccessible to me, and I got the following error page, which looks remarkably like an IIS (aka "Microsoft Windows web server") error page.

    Is MR Forums really hosted on a Windows box? Or is it just the forum software chose to have an IIS-like error page?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    15 minutes for me.

    Forum Spy is acting up as well.
     
  3. 4God macrumors 68020

    4God

    Joined:
    Apr 5, 2005
    Location:
    My Mac
    #3
    Yeah, down for me too. I think that's just a vBulletin error page.
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    IIS didn't come to my mind either.
     
  5. Anonymous Freak thread starter macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #5
    IIS error page.

    Here's what an IIS error page looks like:
     
  6. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #6
    I know.
     
  7. CalBoy macrumors 604

    CalBoy

    Joined:
    May 21, 2007
    #7
    I've been having trouble as well (including that error message). I think it's because of the server upgrade that Arn mentioned. He said there would be a few hiccups here and there.
     
  8. angelneo macrumors 68000

    Joined:
    Jun 13, 2004
    Location:
    afk
    #8
    Some app emulates error messages with the same style as other more popular apps. I recall that this forum runs on linux (LAMP perhaps), not windows.
     
  9. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #9
    sadly forum errors don't have anything to do with the migration. just some ongoing errors we're having.

    forum servers are moving on Sat. That means there will be some downtime Sat. Prob for many hours.

    But once we're back up, things should be snappy and should be able to comfortably support even more users.

    arn
     
  10. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #10
    Speaking of slow downs it was mad slow a few hours ago.
     
  11. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #11
    WHAT?!!

    But what am I going to do?
    ;)
     
  12. t1937r0 macrumors 6502a

    Joined:
    Sep 5, 2006
    #12
    Have a drink? :D
     
  13. displaced macrumors 65816

    displaced

    Joined:
    Jun 23, 2003
    Location:
    Gravesend, United Kingdom
    #13
    That's apparently right -- see Netcraft's report.
     
  14. lofight macrumors 68000

    lofight

    Joined:
    Jun 16, 2007
  15. Dagless macrumors Core

    Dagless

    Joined:
    Jan 18, 2005
    Location:
    Fighting to stay in the EU
  16. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #16
    thanks for the update :)

    so we're expanding? sounds good
     
  17. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #17
  18. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #18
    I skimmed through the thread so I don't know if it's been mentioned but that's just the vBulletin error page. Doesn't mean the server is IIS. I run a vB on a linux box and see that (more often than I'd like sometimes)
     

Share This Page