macrumors search tool not working?

Discussion in 'Site and Forum Feedback' started by NoBob, Nov 11, 2007.

  1. NoBob macrumors member

    Joined:
    Jun 5, 2007
    #1
    Just tried searching for "boot camp tiger" threads and get "no matches." Also tried "bootcamp," "boot" and "tiger." Is the search tool not working?
     
  2. Vidd macrumors 6502a

    Vidd

    Joined:
    Mar 7, 2006
    #2
    It's not working for me but I've just noticed the new "Extended" search beta.
    It couldn't find the terms "SMS", "Text" or "Message".
     
  3. NoBob thread starter macrumors member

    Joined:
    Jun 5, 2007
  4. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #4
    I think the recent forum server switch did something to the search feature. It has never been what one would call robust.

    Your best bet remains Google using the site modifier.

    Using the OPs search, you would enter this in Google

    boot camp tiger site:forums.macrumors.com

    or you could always use MRoogle.
     
  5. Mr Skills macrumors 6502a

    Mr Skills

    Joined:
    Nov 21, 2005
    #5
    I just tried searching for "mac". Apparently no-one talks about those things on this forum :p
     
  6. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #6
    yeah, it had stopped working. I fixed it.

    search should be working again :)

    arn
     
  7. Foxglove9 macrumors 65816

    Foxglove9

    Joined:
    Jan 14, 2006
    Location:
    New York City
    #7
    I figured something was up. I kept searching and it kept coming up nothing found. So finally I searched for "Apple" and it still came up empty. Yup, definitely something not right.
     
  8. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
  9. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #9
    hmm... fixed for now.

    tweaking things still.

    let me know if it goes down again

    arn
     
  10. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #10
    actually, going to do something that will turn it off for a minute or so.


    arn
     
  11. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #11
    ok, search should be working, hopefully consistently.

    arn
     
  12. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #12
    I haven't been able to get it working when not logged on. I'm not sure if it's intentional, but just thought I'd mention it. Everything I've tried says I need to come up with a better search term.
     
  13. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #13
    Try again not logged in. Worked for me just now.

    arn
     
  14. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  15. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #15
    Yeah, there used to be a search forums using google box when you click search, but it's gone now. Wondering where it went.
     
  16. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #16
    arn took it down when he implemented the new and improved built-in search. It may reappear at some point, or it may not. It came in very handy for phrase searches that the old built-in search couldn't handle. Ideally, the Extended version of the new built-in search should be able to do most of that, but it takes some getting used to.
     

Share This Page