MacRumors Tapatalk Plugin Needs Updating

Discussion in 'Site and Forum Feedback' started by info, Jul 30, 2011.

  1. info macrumors member

    info

    Joined:
    Jun 10, 2011
    Location:
    Bay Area
    #1
    Hello,
    As you are probably aware, more and more of us are using iPads to access the MacRumors Forum and there is the somewhat annoying popup saying that there is a program (Tapatalk) that supports the forum.

    I have been trying for some time to use the Tapatalk search function, but it always gives an error. Today, I wrote Tapatalk asking if this could somehow be repaired and received the following reply:

    "The plugin on that forum is quite old. You can inform the forum owner to upgrade tapatalk plugin and check again for your search problem."

    Would it be possible for someone to update the plugin please?


    Thanks! :)
     
  2. 87am macrumors regular

    Joined:
    Feb 27, 2011
    #2
    I use it on my iPhone and haven't noticed any issues, but +1 to updating the plugin!
     
  3. Mrguidogenio macrumors regular

    Mrguidogenio

    Joined:
    Jun 4, 2011
    Location:
    Argentina
    #3
    MacRumors works terrible on my iPod Touch using TapaTalk. I can't search and read thread keep appearing despite being read. This does NOT happen with other forums.
     
  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4

    Two items.


    1. You should not be getting a pop-up promoting the Tapatalk plug in. If you are, please take a screenshot and send it to me.

    2. I've upgraded it, but there may still be a problem with search, as we don't use the standard vb search.

    arn
     
  5. info thread starter macrumors member

    info

    Joined:
    Jun 10, 2011
    Location:
    Bay Area
    #5
    I see. Thanks for trying then, there are ways around it...
     

Share This Page