Mail Alert Stutter?

Discussion in 'iOS 8' started by JG54, Sep 22, 2014.

  1. JG54 macrumors newbie

    Joined:
    Sep 12, 2014
    #1
    Has anyone noticed that the new mail alert in iOS 8 stutters? When I get e-mails, it almost sounds like I'm getting TWO e-mails and the phone actually vibrates twice quickly instead of just once. On my lock screen, it only shows the one e-mail coming in, so it's not like the message is being delivered to two of my e-mail accounts at the same time.

    I have an iPhone 6 Plus. Not sure if the vibration being so long is causing a "stutter," or if this is a bug. Has anyone else had this problem?
     
  2. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
  3. timize macrumors regular

    timize

    Joined:
    Aug 13, 2010
    Location:
    Columbus, Ohio
    #3
    Yes! I've been getting this on my iPhone 6 Plus.
     
  4. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #4
    I have same problem with my iPhone 5S too running iOS 8. I am glad I am not the only one. :apple:
     
  5. JG54 thread starter macrumors newbie

    Joined:
    Sep 12, 2014
    #5
    I just went into my sound settings and changed the New Mail sound to something else, hit back, went back in and changed it back to "Ding" and it appears to be okay now. I sent a few test emails to myself both with the screen on and off and locked- no more stutter! Hopefully this sticks!
     
  6. grouch macrumors member

    grouch

    Joined:
    Sep 20, 2011
    #6
    switching to a different tone, letting one go off, then switching back worked for me.

    weird.
     
  7. DarkAnnie macrumors member

    DarkAnnie

    Joined:
    Sep 5, 2006
    #7
    Same happening here, 5s. It sounds like I am getting two e-mails at the same time, however it's only one. Going to try and switch up the sound to see if it stops.
     
  8. bmms8, Sep 23, 2014
    Last edited: Sep 23, 2014

    bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #8
    Same happening here on my 6 plus and it was like this on my 5s gm. I will try this method to change and change it back, thanks

    Edit: It worked for me!
     
  9. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #9
    I thought this was just me. I've been seeing this as well and it's been driving me crazy. I tried switching the vibration, then switching it back, but not switching the tone. I'll try that and see how it goes.
     

Share This Page