Resolved Main Site Display Issues?

Discussion in 'Site and Forum Feedback' started by JemiS, Jul 20, 2015.

  1. JemiS macrumors newbie

    Joined:
    Jul 20, 2015
    #1
    Is anyone else having display issues with the main site?

    No images are displaying, and I'm getting very strange formatting (like a stylesheet was missing, see attached image).

    I've cleared my cache for the site and restarted Safari (7.7) and it didn't change anything.

    Same thing is happening to me on Safari on my iPad, so not localized to the computer.
     

    Attached Files:

  2. arn, Jul 20, 2015
    Last edited: Jul 20, 2015

    arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    We deliver our style sheets through a cdn (content delivery network) and it's possible that's not responding to you

    Does http://cdn.macrumors.com load for you? It should just display the word "images".

    It's working for me, so I hope this is just a temp problem
     
  3. JemiS, Jul 20, 2015
    Last edited: Jul 20, 2015

    JemiS thread starter macrumors newbie

    Joined:
    Jul 20, 2015
    #3
    Hrm.

    I get a redirect and then a pop-up virus alert when I go to cdn.macrumors.com.... Which I'm sure shouldn't be the case.

    ::edit:: Now I'm getting a message that it's being blocked due to content filtering.
     
  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    Sorry, looks like I missed an "r" when I typed it on my iPhone

    Correct url is

    http://cdn.macrumors.com

    Try that.

    arn
     
  5. JemiS thread starter macrumors newbie

    Joined:
    Jul 20, 2015
    #5
    See above. Caught that, but now I'm getting the message that it's being blocked due to content filtering.

    Was not the case originally, when I got a redirect and the pop-up virus alert. Guessing that event added it to the blocked list for our network.
     
  6. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  7. JemiS thread starter macrumors newbie

    Joined:
    Jul 20, 2015
    #7
    Messaging it to you, as it shows my IP/location.
     
  8. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #8
    This turned out to be Tulane blocking our CDN, but has since been resolved
     

Share This Page