Maverick Lockups!?!

Discussion in 'OS X Mavericks (10.9)' started by ocelot12, Oct 24, 2013.

  1. ocelot12 macrumors newbie

    Joined:
    Oct 24, 2013
    #1
    Hi,

    just bought my new rMBP 13 2.6/8gb/512 after using safari for 1 hour I had two lockups :confused: anybody else having problems? or could it be a hardware issue?

    THX!
     
  2. jetlitheone macrumors 6502a

    Joined:
    Sep 16, 2012
    #2
    Nope, I've been having this as well -_-

    QUITE annoying.
     
  3. petvas macrumors 601

    petvas

    Joined:
    Jul 20, 2006
    Location:
    Mannheim, Germany
    #3
    Yes, this is something that Apple knows and hopefully is working on a solution..
     
  4. LostAggie macrumors 6502

    Joined:
    Aug 15, 2011
    #4
    Not that it helps but I feel better others are having this issue also...

    ----------

    When yours locks up does anything respond? I have to turn off to get to work again.
     
  5. Krazy Bill macrumors 68030

    Krazy Bill

    Joined:
    Dec 21, 2011
    #5
    Just to be clear, are you all saying Safari locks up or the whole machine does? Safari has locked up for me since the first Developer Preview and still does every once in a while. When it happens you have to navigate to another desktop, right click the Safari icon in the dock and chose "Force Quit".
     
  6. LostAggie macrumors 6502

    Joined:
    Aug 15, 2011
    #6
    Mine completely locks up and becomes non responsive to anything but the power button. It has done it twice since I got the laptop yesterday. You have to power down.
     
  7. petvas macrumors 601

    petvas

    Joined:
    Jul 20, 2006
    Location:
    Mannheim, Germany
    #7
    The whole machine locks up
     
  8. LostAggie macrumors 6502

    Joined:
    Aug 15, 2011
    #8
    this
     
  9. Djay macrumors member

    Joined:
    Nov 21, 2009
    #9
    Ditto
     
  10. ocelot12 thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #10
    my whole machine locks up! to give you a little relieve I change my rMPB today and still have the problem. So it is a software issue:eek:
     
  11. LostAggie macrumors 6502

    Joined:
    Aug 15, 2011
    #11
    Thanks for the update. I was debating changing the machine but it is a big hassle.
     
  12. ocelot12 thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #12
    what I don't understand is if its a software issue why there are just a few having this problem....:confused:
     
  13. WhackyNinja macrumors 68000

    WhackyNinja

    Joined:
    Jul 6, 2012
    Location:
    Kissimmee, FL
    #13
    Looks like Safari isn't as snappier in Mavericks
     
  14. roblin macrumors regular

    Joined:
    Apr 5, 2007
    #14
    I use chrome but this has happened twice to me. It's still doing things in the background but trackpad, mouse or keyboard except for powerbutton doesnt work...

    Haswell 13" retina...
     
  15. LostAggie macrumors 6502

    Joined:
    Aug 15, 2011
    #15
    It could be the way something is configured that we have similar?
     
  16. timothevs macrumors 6502

    timothevs

    Joined:
    Nov 17, 2007
    Location:
    FL
  17. LostAggie macrumors 6502

    Joined:
    Aug 15, 2011
    #17
    I do not...
     
  18. ocelot12 thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #18

    i just bought it yesterday with a fresh OS and nothing else not even flash plugin like all the other people buying a new rMBP.....
     
  19. timothevs macrumors 6502

    timothevs

    Joined:
    Nov 17, 2007
    Location:
    FL
    #19
    nvm then. I read that people with Logitech mice/keyboards are facing freezing issues due to incompatibilities in the newest driver.

    On a related note, did you guys all install from scratch or did you upgrade from ML/L -> Mavericks?
     
  20. roblin macrumors regular

    Joined:
    Apr 5, 2007
    #20
    I was unresponsive for like 5-10minutes, then it started working again :)
     
  21. ocelot12 thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #21
    no logitech and fresh install
     
  22. LostAggie macrumors 6502

    Joined:
    Aug 15, 2011
    #22
    Next time it locks, I will wait and see. So far I haven't been patient enough to wait that long.
     
  23. ocelot12 thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #23
    alright me 2 I waited for 2-3min but next time ill wait longer
     
  24. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #24
    This happened to me last night. First time I can remember it happening in a very, very long time. I was on my Mac Pro.
     
  25. anp27 macrumors regular

    Joined:
    Jan 17, 2011
    Location:
    Brooklyn, NY
    #25
    Happened about 3 times since I installed MV the day it came out.

    I also have another strange problem... every now and then, my mouse pointer turns into the spinning beach ball for a split second, then turns back to the pointer.. as if my computer was processing something even though I'm not running that many programs. I have never seen this before.. any one else?
     

Share This Page