MBP 15 touch bar- Problem with speaker

Frit

macrumors newbie
Original poster
Dec 24, 2016
14
6
So, I've received my second MBP15 TB (first one was replaced cuz of keyboard issues) about 1.5 week ago.

Usually I use mbp with my headphones, but today I tried to listen music through internal speakers and found out that left speaker doesn't work properly. It has significantly lower value and actually sounds awful.
I've checked preferences and audio midi setup, all is well.

Before this I was disappointed with my mbp, cuz I was waiting for 1.5 month for replacement (laptop is my main working tool).
Now I hate it.
Apple rly?
Tomorrow going to the service center -_-

Anyone else with the same issue?
 
Last edited:

Sanpete

macrumors 68030
Nov 17, 2016
2,596
1,054
Utah
Haven't heard of that issue. Sorry for your bad luck.
[doublepost=1490899173][/doublepost]I suppose I should add that I have seen similar issues on past MBPs with the volume, caused by software glitches, but not the sounding awful part, and not till now with the new MBPs. Have you tried the usual things, restarting without the headphones connected, SMC and NVRAM reset, safe mode reboot? I expect Apple will do a clean install, but if you want to try it first, you can.
 

Frit

macrumors newbie
Original poster
Dec 24, 2016
14
6
Yes, I tried. I'm 95% sure of a hardware issue. Because when I slowly drag volume slider, left speaker works, but at the value ±75% it totally brakes. After 1-3 minutes of silence it works again.
+ The right speker works cleaner than the left one (until left speaker works < 75%)
 
  • Like
Reactions: ressac and Sanpete

BlinkerFluider

macrumors newbie
Mar 30, 2017
16
1
that's likely to be a hardware issue for 99%, thats crap. if theres an Apple Store in reachable distance, just try to get it replace on the scene.
 

ressac

macrumors regular
Oct 30, 2011
107
8
Yes, I tried. I'm 95% sure of a hardware issue. Because when I slowly drag volume slider, left speaker works, but at the value ±75% it totally brakes. After 1-3 minutes of silence it works again.
+ The right speker works cleaner than the left one (until left speaker works < 75%)
same thing happend to my mbp 15" 2016 after loud "pop" sound from left speaker ,
i was sitting browsing with chrome and after opening tab with youtube video left speaker just made loud "POP" sound and after this left speaker showing same behavior you described in this thread

have you fix it? Apple replaced top cover again?
 

Frit

macrumors newbie
Original poster
Dec 24, 2016
14
6
same thing happend to my mbp 15" 2016 after loud "pop" sound from left speaker ,
i was sitting browsing with chrome and after opening tab with youtube video left speaker just made loud "POP" sound and after this left speaker showing same behavior you described in this thread

have you fix it? Apple replaced top cover again?
Yes, was waiting for ~10 days and they replaced it.
 

Frit

macrumors newbie
Original poster
Dec 24, 2016
14
6
Hi guys! A moment ago right speaker died
YEEEEEEAAAAH I LIKE IT!
 

Frit

macrumors newbie
Original poster
Dec 24, 2016
14
6
Ok, they have fixed it again yesterday. But today V button started produce double press again. I think I have to sell it.
 
Last edited:
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.