Messages in the cloud 10.13.4

Discussion in 'macOS High Sierra (10.13)' started by Rougarou, Jan 30, 2018.

  1. Rougarou macrumors newbie

    Joined:
    Jan 30, 2018
    #1
    Is anybody having this issue?

    I am signed in with messages in the cloud turned on on my mac, ipad, and iphone. (All running public betas)
    However, I have older messages on my mac that are not syncing. I've tried signing out and back in, that just grays out messages in icloud. With a restart, it's back on but nothing ever syncs. I put in a ticket for this in the feedback app.

    Is their currently a workaround that I'm missing?
     
  2. DimaVR macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
    #2
    **** has to be broken i got a problem with Beta 2 of mac os now
     
  3. Rougarou thread starter macrumors newbie

    Joined:
    Jan 30, 2018
    #3
    That's crazy, mine is working now with beta 2.
     
  4. DimaVR macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
    #4

    any steps u did? that migh help me? i signed out and back in on the phone and mac, signed out Icloud completely, sign back in... on the mac it says imssages are inactive?
     
  5. Rougarou thread starter macrumors newbie

    Joined:
    Jan 30, 2018
    #5
    I did the same thing. Give it some time. It turned itself back on and eventually everything synced.
     
  6. DimaVR macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
    #6
    nah no worky, im restoring to Beta 1 see what it does for me, and this happen also when i updated my Imac to latest beta so idk wtf broke what lol
     
  7. DimaVR macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
  8. shad0whawk macrumors member

    Joined:
    Sep 29, 2015
    #8
    So I have iMessages in the Cloud enabled on both my iPad and my Mac. If I delete a message on my iPad, the message is deleted on my Mac; however, a message deleted on my Mac does not deleted on my iPad. I had this issue on beta 3 and was hoping beta 4 would fix it--no luck. Anyone else having this issue? I've signed out to my iMessage and signed back in, but this doesn't seem to fix it.
     

Share This Page

7 January 30, 2018