Minor Fan noise with Sapphire RX580

Discussion in 'Mac Pro' started by macguru9999, Apr 15, 2019.

  1. macguru9999 macrumors member

    Joined:
    Aug 9, 2006
    #1
    I have installed the Sapphire RX580 in my 5,1 hex core . Latest mojave , latest firmware. I am experiencing slight noise when the fans choose to spin up briefly, even in the web browser. Its not too annoying but i was wondering if there was any way to control it. ? Its not the mac pro fans so Macs Fan control does not show this activity and seems to have no recognition of it.
     
  2. cdf macrumors regular

    Joined:
    Jul 27, 2012
    #2
    As recently discussed in this thread, there seems to be a fan issue with the RX 580 in macOS 10.14.4. Short of going back to 10.14.3, there is no known solution. (By the way, have you noticed that the issue happens only after waking the machine from sleep?)

    If you have a genuine 5,1 machine, perhaps you could report the issue to Apple.
     
  3. cdf macrumors regular

    Joined:
    Jul 27, 2012
    #4
  4. MevetS macrumors newbie

    MevetS

    Joined:
    Dec 27, 2018
    Location:
    Earth
    #5
    Which Sapphire RX580 card do you have? I have the Pulse 8GB with Orinoco frame buffer and do not have the fan issue. I'm on 10.14.4, 141.0.0.0.0. The temperature reading on my card, via iStat Menus, is usually in the mid 40's °C.
     
  5. cdf macrumors regular

    Joined:
    Jul 27, 2012
    #6
    In my case, when I first noticed the issue, my card identified as "ATY,AMD,RadeonFramebuffer." I have since modified it to "ATY,Orinoco." Unfortunately, the issue persists.
     
  6. crjackson2134 macrumors 601

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #7
    As a data point, I have the Pulse 8GB with the ATY,AMD,RadeonFramebuffer unmodified, and I don't exhibit this issue at all in 10.14.3, 10.14.4, or 10.14.5.
     
  7. macguru9999 thread starter macrumors member

    Joined:
    Aug 9, 2006
    #8
    I will try booting off my 10.4.3 backup and see if it makes a difference
    my card is the sapphire pulse radeon rx 580 8g oc model purchased from amazon
    pn 299-4e353=830fa
     

Share This Page