MMS Tutorial for iPhone 3.1 + AT&T

Discussion in 'iPhone' started by TheKrillr, Sep 10, 2009.

  1. TheKrillr macrumors member

    Joined:
    Aug 26, 2006
    #1
  2. jw nyc macrumors 6502a

    Joined:
    Jan 31, 2008
  3. Deadman64 macrumors 6502a

    Joined:
    Jun 2, 2008
    #3
    Not to be a party pooper, but can we get in trouble for this? (Are there any side effects too lol?)
     
  4. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16)

    Nothing bad can happen. It's half confirmed. Working for some but not for all.
     
  5. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #5
    I've made a quick MMS tutorial as well:

    1. Get an iPhone (3G or 3GS) with OS 3.0 or greater.
    2. Wait 2 weeks until Sept 25th
    3. ???
    4. Enjoy!
     
  6. xxshawnxx macrumors member

    Joined:
    Aug 16, 2008
    Location:
    San Diego, California
    #6
    Hey OP- Thanks!

    Even though this information can be found through searching the forum, you made it MUCH easier for us.

    Thanks again!
     
  7. polysaturate macrumors member

    Joined:
    Jun 30, 2009
    #7
    The ipcc should be fine and safe, THOUGH the ability to send MMS may depend on your messaging plan and area(MMS seems to be rolling out(aka opt out) by area)
     
  8. TBONE72 macrumors regular

    Joined:
    Sep 25, 2007
    #8
    Doesn't work for me. Got the MMS feature in Messaging, but craps out at the end when I try to send a message.
     
  9. Unspoken Demise macrumors 68040

    Unspoken Demise

    Joined:
    Apr 16, 2009
    Location:
    >9,000
    #9
    Thinking the same thing. Its a little late in the game to keep coming up with hacks. Just wait.
     
  10. polysaturate macrumors member

    Joined:
    Jun 30, 2009
    #10
    1b. Steal underpants...
    3. ???
    5. Profit
     
  11. Unspoken Demise macrumors 68040

    Unspoken Demise

    Joined:
    Apr 16, 2009
    Location:
    >9,000
    #11
    *cough collect coughcough*
     
  12. luv2hum macrumors regular

    Joined:
    Apr 2, 2009
    #12
    not working for me. but did put back the cellular data network settings option that was not there with carrier file 5.0. i am running 3.1
    wish there was a way to get this working!
     
  13. catiger macrumors newbie

    Joined:
    Feb 21, 2009
    #13
    I installed the 5.1 carrier file and rebooted my phone. Then reset network settings and voila, mine works. I am on the family unlimited messaging plan.
     
  14. jw nyc macrumors 6502a

    Joined:
    Jan 31, 2008
    #14
    I got the mms button to select a picture but when I try sending it fails. Is it possible to go back to the original carrier version 5.0?
     
  15. luv2hum macrumors regular

    Joined:
    Apr 2, 2009
    #15
    well i also installed and rebooted then nothing, but after i read your post, i reset network settings, and still got nothing.....just the red exclamation point. i am in illinois, i wonder if that has anything to do with anything?
     
  16. nikhsub1 macrumors 68000

    nikhsub1

    Joined:
    Jun 19, 2007
    Location:
    mmmm... jessica.'s beer...
  17. StevnJ9971 macrumors member

    Joined:
    Aug 31, 2008
    #17
    That's what I want to know too...
     
  18. slapguts macrumors 6502a

    slapguts

    Joined:
    Jan 10, 2008
    #18
    Crossing my fingers for tethering. MMS works great.
     
  19. chhhrrriiisss macrumors 6502a

    Joined:
    Mar 29, 2009
    Location:
    Connecticut
    #19
    not working here in Connecticut. Same result as before.
     
  20. jw nyc macrumors 6502a

    Joined:
    Jan 31, 2008
    #20
    Yes visual voicemail working but MMS is not here in NYC.
     
  21. samcraig macrumors P6

    Joined:
    Jun 22, 2009
    #21
    Another solution which I apparently did. It might be costly for some - but sometimes you just have to say WTF

    First I bid and won the ebay auction for Doc Brown's Delorean. Unfortunately I got the pre- BTTF2 edition which meant no Mr. Fusion.

    Next I agreed to make an explosive device for some libyans in exchange for some plutonium. I gave them a Palm Pre with some extra wires hanging out of it.

    I went forward in time to September 26th (to make sure the server wasn't overloaded) and downloaded the carrier update via iTunes.

    Here's where it got tricky. The libyans were tracking my iphone via mobileme and quickly found me. At least that's what was in the email I sent my past self. So clearly my plan worked. Unfortunately - I'm not sure I will survive past the 26th and I haven't gotten any more emails. But still. I have MMS for 2 weeks so all is right with the world.
     
  22. nikhsub1 macrumors 68000

    nikhsub1

    Joined:
    Jun 19, 2007
    Location:
    mmmm... jessica.'s beer...
    #22
    VVM is working, but MMS is not :( how do we uninstall the carrier file?
     
  23. jw nyc macrumors 6502a

    Joined:
    Jan 31, 2008
    #23
    It's "won" not "one".
     
  24. samcraig macrumors P6

    Joined:
    Jun 22, 2009
    #24
    Yeah - typing fast and on a call. That will teach me not to multitask ;)
     
  25. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #25
    I no, that was bothering me to.
     

Share This Page