Mms Works! 3.0 Gm!

Discussion in 'iPhone' started by english06, Jun 8, 2009.

  1. english06 macrumors member

    Joined:
    Apr 15, 2009
    #1
    All working except for im still trying to receive them from my friend. I can send and receive from myself. My friend can also receive them. But they cant send them to me...
     
  2. Mattsnurb macrumors newbie

    Joined:
    Apr 8, 2009
  3. english06 thread starter macrumors member

    Joined:
    Apr 15, 2009
  4. jkeating2005 macrumors regular

    Joined:
    Mar 27, 2009
    #4
    please inform us all how you got it working please!
     
  5. Shabbis macrumors regular

    Joined:
    Mar 17, 2008
    #5
    COOL! Get ready for additional ATT charges! I don't get the MMS addiction when email is free!
     
  6. dccorona macrumors 68020

    dccorona

    Joined:
    Jun 12, 2008
    #6
    what country are you in?

    im in the US, and i still cant even enable MMS
    is something wrong with my install? is MMS included in the US GM release?
    I know it was taken out of the later betas
     
  7. english06 thread starter macrumors member

    Joined:
    Apr 15, 2009
    #7
    I can enable it...

    AT&T, U.S., Family Plan Unlimited.
     
  8. Mattsnurb macrumors newbie

    Joined:
    Apr 8, 2009
    #8
    how can you enable it? I dont even have the camera icon where you select the photos...
     
  9. english06 thread starter macrumors member

    Joined:
    Apr 15, 2009
    #9
    I just went to settings>messages.
     
  10. hefeglass macrumors 6502a

    Joined:
    Apr 21, 2009
    #10
    that is untrue...if you have the US version of the GM beta 0s 3.0...there is no way to enable mms..


    unless you updated the carrier file separately!?
     
  11. Mattsnurb macrumors newbie

    Joined:
    Apr 8, 2009
    #11
    well yah i remember that from the beta versions. It went away when i updated to the GM any tips on how to get it back?
     
  12. mlemonds macrumors 6502a

    mlemonds

    Joined:
    Apr 9, 2008
    Location:
    Lexington, KY
    #12
    you can load the ATT carrier bundle
     
  13. Mattsnurb macrumors newbie

    Joined:
    Apr 8, 2009
    #13
    can you post a link to that? i loaded the ATT 5.0 file but that only gave me tethering and i would rather have mms
     
  14. hefeglass macrumors 6502a

    Joined:
    Apr 21, 2009
    #14
    im worried about trying that....
    i had the carrier bundle on my last beta and it was the buggiest thing I have ever used..

    wondering if this will be the same if i put on that ipcc
     
  15. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #15
    so what is this IPCC and where can i pick it up, :p
     
  16. Spidesol macrumors member

    Spidesol

    Joined:
    May 26, 2009
    Location:
    Dallas, TX
    #16
    Hey every i didnt have the camera icon for mms but after i put these settings in i got it to work! This is for at&t go to settings, general, network, cellular data network, and use these MMS settings

    APN: wap.cingular
    Username: wap@cingulargprs.com
    Password: CINGULAR1
    MMSC: mmsc.cingular.com
    MMS Proxy: 66.209.11.32
    MMS Max Message Size: [leave blank]
    MMS UA Prof URL: [leave blank]
     
  17. english06 thread starter macrumors member

    Joined:
    Apr 15, 2009
    #17
    Wow, way to wreck my MMS, fail.
     
  18. compg318 macrumors regular

    Joined:
    Dec 1, 2008
    #18
    If it was working.. why would you change it?
     
  19. english06 thread starter macrumors member

    Joined:
    Apr 15, 2009
    #19
    Do you read? I still can't receive them from friends. Everything else works though.
     
  20. english06 thread starter macrumors member

    Joined:
    Apr 15, 2009
  21. Spidesol macrumors member

    Spidesol

    Joined:
    May 26, 2009
    Location:
    Dallas, TX
  22. l3laze macrumors newbie

    Joined:
    May 18, 2009
    #22
    so i entered the info and restarted and the mms option appears but the pics still don't send
     
  23. beaken macrumors member

    Joined:
    Feb 8, 2008
    #23
  24. Markleshark macrumors 603

    Markleshark

    Joined:
    Aug 15, 2006
    Location:
    Carlisle, Up Norf!
    #24
    Works for me on O2 in UK. However, my photos wont show up in iPhoto when plugged into my Mac...
     
  25. mocque macrumors member

    Joined:
    Mar 18, 2009
    #25
    Hello to everyone.

    I have been VERY VERY frustraded since march because my wife's iphone was sending MMS since beta1 mine never did.

    WELL Today! i got it to work......

    here's what i did:

    i have a unibody macbook so i have itunes beta 8.2 10 i went ahead and installed the IPCC file using itunes and shift update. when i did that i got my mms menu and tethering and the cellular network data menu.

    still no mms. I decided to call this number 1-866-700-2105 which is at&t technical support. i told the lady that my wife's phone mms works and mine doesnt. she compared the lines and they were the same. she sent a test mms to her phone and it worked since hers was already working. she sent one to mine and did not go through.

    i restarted my phone and my mms icon was gone. i went to data settings and entered the mms APN:

    wap.cingular
    wap@cingulargprs.com
    CINGULAR1
    mmsc.cingular.com
    66.209.11.32

    restarted my iphone and as soon as the phone restarted the TEST MMS the rep had sent came through

    NOW I HAVE MMS woking im soooooooooooo happy

    have the AT&T rep send you a mms from their system and also use this values for the data settings

    and of course tell them to provision your line for mms!

    GOOD LUCK.......
     

Share This Page