Mobile Version Issues

Discussion in 'Site and Forum Feedback' started by Mlrollin91, Feb 11, 2017.

  1. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #1
    Ever since the maintenance a few days ago, every time I make a post on my iPhone, the forums reverts to Desktop View. I have to go back to the main page, then back to forum.

    I've tried resetting all my cache and all that. Anyone else having similar problems?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    What do you mean by desktop view when it comes to the forums?
     
  3. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #3
    Let me try to get some screenshots.

    And of course right now its not happening. :/
    If it happens again I will post. Its been driving me insane for the last couple of days.

    Everything becomes "zoomed-out" As if you were on a computer, its not snapping into place. There is a bunch of extra white space on the side. (This is different than when going to Forum view and it reverts to "desktop". What I mean by this is my post count and like count is on the top right side instead of at the bottom like usual).

    IMG_0368.PNG
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    I see. Yeah, I too noticed the extra white space on the right that appeared after the recent maintenance.
     
  5. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #5
    Okay cool. Glad I'm not the only one. Hopefully our feedback will help.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    As far as I can tell it seems like it only happens when you are viewing a thread. Viewing a particular forum with a list of threads in it or a list of forums still works fine like before (without the extra space on the right side that you can scroll to).
     
  7. I7guy macrumors G4

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #7
    Yep, exactly what I have noticed. Responsive design to blame?
     
  8. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #8
    It was fine before the most recent maintenance.
     
  9. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #9
    As C DM stated, there was no issue before the forum maintenance last week. But I hope they are working on it, because its driving me insane!
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    It'd certainly be nice if someone involved with the site would comment on all of this.

    Seems like some issues get commented on and followed up on and sometimes fairly quickly, but some others seem to go seemingly unnoticed (at least as far as acknowledgment at least or perhaps some updates at times).
     
  11. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #11
    Completely agree, I've noticed its only been us talking about it (and now I7guy). No one from the site has responded. Hopefully as the thread grows it will gain traction.
     
  12. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #12
    Hopefully that will be the case.

    I know that unfortunately that isn't the case at times, like for example an ongoing issue that has been around for a few months now and has had quite a few posts at https://forums.macrumors.com/threads/missing-icons-no-padlock-or-pushpins-showing-up.2018636/ but doesn't really seem like there has been much in the way of updates.
     
  13. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #13
    Yep, still have that issue every once in a while. Not as bad as when that thread was first created, but the issue is still definitely present.
     
  14. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #14
    Just to let you know that we have raised this with the site Admins.
     
  15. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #15
    Fantastic! Thanks!
     
  16. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #16
    Thanks for the update.
     
  17. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #17
    If you log out of the forums and log back in, which of these problems do you then see?
     
  18. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #18
    So I logged out and logged back in. Everything is fine. I then entered this thread and I now have all the extra white space on the right.

    I am no longer having the issue when browsing forums, but only the white space issue within threads.

    Similar to the photo I previously posted.

    IMG_0380.PNG
     
  19. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #19
    And the extra space on the right isn't right on the screen (at least not on my iPhone 7), but it's something that you can basically scroll to if you swipe to the left a little.
     
  20. I7guy macrumors G4

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #20
    Basically you have to pinch to lock in the screen so it can't be scrolled left or right. If you take an action, such as multi-quote, after the screen draws you can use your finger to scroll left and right, and have to pinch the screen to lock it in again. (If that all made sense)
     
  21. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #21
    Have there been any new developments in relation to some of these things that have appeared after a forum upgrade/maintenance about a month ago?
     
  22. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
  23. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #23
    The only thing I've been experiencing (to this day) is the extra horizontal white space on the right available when viewing threads--it doesn't just show up on its own by you can scroll to it by swiping to the left on the screen (as described in a few earlier posts as well). Seems like it's only there when using Safari in portrait mode.
     
  24. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #24
    Any news on a possible update to fix the extra white space? Quite honestly, its rather annoying to view threads.
     
  25. Saturn1217 macrumors 6502a

    Joined:
    Apr 28, 2008
    #25
    I'm also having this issue with extra white space on mobile when viewing forum posts. Only happens when I am signed in. When I'm not signed in the extra white space on the right side is gone.

    Hopefully there can be a fix. It makes scrolling on mobile kind of annoying.

    I'm seeing this in chrome for android on a Nexus 6p. Been like this for a while (at least the last few months).
     

Share This Page