mount NAS shares

Discussion in 'iMac' started by DeafRaiders, Mar 26, 2016.

  1. DeafRaiders macrumors regular

    Joined:
    Sep 26, 2012
    Location:
    Caotbridge (outside Glasgow, UK)
    #1
    I have just switched from Netgear ReadyNAS Duo to Synology DS215j after 8 years or more.

    I was able to mount the drives from the ReadyNAS Duo which host name was NASDrive now i get this message every so often how do i stop this popping up
    [​IMG]
    I can't seem to keep my Synology also called NASDrive shared drives (Music and Websites) mounted when i sign in (I have added the files to login items) i have to keep going to 'Go' and 'connect to Server'. I have enabled AFP can connect to the drive. It only lets me on one shared drive at a time, the Netgear allowed me to mount many as I want.

    [​IMG]
    I only been using the Sinology for a few weeks now, but this is tearing my hair out every time i have looked thru past threads and none of them seem to link with my issue.

    Can anyone help?
     
  2. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #2
    I would contact synologys tech support. I've heard good things about them. They should be able to help you in the synology and OS X side.

    I have a ds216j that works flawlessly without my intervention except for the first time connecting.
     
  3. boast macrumors 65816

    boast

    Joined:
    Nov 12, 2007
    Location:
    Phoenix
    #3
    I think it might be a name conflict since they are both called the same but are probably on different IPs now.

    I would delete any reference to NASDrive on your mac first (like under Login Items, or any bookmarks in Finder) and reboot and see if you do not get that error anymore.

    Then set it up again with the syno box.
     

Share This Page