Moving mouse wont wake lion screen?

Discussion in 'Mac OS X Lion (10.7)' started by jdaniel, Jul 21, 2011.

  1. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #1
    the screen turns off after a while which is normal, usually moving the mouse would wake it in SL but not in lion.... is there a setting i need to change?

    THANKS
     
  2. axu539 macrumors 6502a

    Joined:
    Dec 31, 2010
    #2
    I think this is a new "feature." You now need to actually click the mouse. It's a tiny change, but it now keeps the display off if it's just an accidental brush against the mouse. I personally like this, many don't.
     
  3. HawaiiMacAddict macrumors 6502a

    Joined:
    Dec 28, 2006
    Location:
    On one of my Macs of course
    #3
    You can also just tap the space bar. That's what I do. It's really nothing to get worried about.
     
  4. stevenlangley1 macrumors regular

    stevenlangley1

    Joined:
    Jun 9, 2009
    #4
    are we talking about the mouse or the trackpad?
     
  5. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #5
    yeah I realized that you actually need to click something oh well no big deal thanks!
     
  6. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #6
    Has anyone found a way to fix this "feature"?

    I have a mac mini in the living room, it has no keyboard...it is controlled with a PS3 controller and Magic Trackpad....wiping and tapping the pad will not wake lion. The only way I can wake it is by tapping the power button on the back...this is annoying.
     
  7. steve-p macrumors 68000

    steve-p

    Joined:
    Oct 14, 2008
    Location:
    Newbury, UK
    #7
    I'm guessing it's a bug as it doesn't make much sense to have changed it by design. It is annoying though.
     
  8. torana355 macrumors 68000

    Joined:
    Dec 8, 2009
    Location:
    Sydney, Australia
    #8
    Click the pad and it will wake, i just did it then on my Magic Trackpad.
     
  9. cjedj macrumors newbie

    Joined:
    Nov 2, 2009
    #9
    I use the Mac Mini as my media center but controlled with a Harmony Remote and Remote Buddy. The only way I can wake the display is to VNC in from another machine, pressing remote buttons doesn't work, and there is no mouse / keyboard / trackpad to click.

    It's really irritating. Can't believe there isn't a way around this...
     
  10. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #10
    As someone who has a desk in his bedroom with his Mac, and a cat that LOVES to freaking jump on it in the middle of the night (jiggling the mouse enough to wake the Mac and turn on the screen), I'm liking this new feature. :D

    I do hope they make it a toggleable option though. Definitely see where it's a major PITA for others! :eek:
     
  11. SoybeanStasher macrumors regular

    Joined:
    Oct 27, 2008
    #11
    I suppose it's not a big deal, but it did make me think for a while that my laptop had frozen. I'll probably get used to this quickly enough.
     
  12. plexdk macrumors 6502

    Joined:
    Oct 18, 2007
    #12
    Feature.

    Actually i think this is a feature-.

    It was damn annoying that each time your table was pushed, or moved by vibrations and so on, it woke the mac up, because the mouse got pushed a tiny bit (especially if you have a high sensitive mouse)..

    Im glad its like this now. :)
     
  13. lamerica80 macrumors 6502a

    lamerica80

    Joined:
    May 22, 2008
    #13
    I don't like it. I don't like to click or press a button to wake my mini up of fear i might click something on whatever application / document is open. By just moving the mouse i know for sure its a "clean" wakeup.

    A tiny issue I know but here again i feel they've fixed something that aint broke. I can see the use in some cases though, they should've made it optional.
     
  14. Patrick J macrumors 65816

    Patrick J

    Joined:
    Mar 12, 2009
    Location:
    Oporto, Portugal
    #14
    The click it uses to wake up is NOT registered.

    Any button press is NOT registered, it only wakes up the computer.
     
  15. Ronnoco, Jul 23, 2011
    Last edited: Jul 23, 2011

    Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #15
    I really like this feature as I use a 27" ACD as my main display with my 15" MBP. The ACD has no sleep or power off function (something I REALLY don't like about the ACD) so I have the energy saver setting to sleep the display after 15 minutes. At night if I would just "touch" the desk (or even just a slight vibration from the floor) the display would come on in all it's room illuminating brightness...now, I actually have to purposefully click the mouse or hit the spacebar of the wireless keyboard (I also now lower the brightness all the way down before retiring for the evening. It doesn't go all the way down like my MBP or my MBA but it goes fairly low)...
    I like it! :D
     
  16. wase4711 macrumors regular

    Joined:
    Jan 30, 2009
    #16
    I like this "feature" ALOT more than how it was on SL...
    No more accidental wake ups
     
  17. jdavtz macrumors 6502a

    Joined:
    Aug 22, 2005
    Location:
    Kenya
    #17
    The problem can/could be, that you didn't know if your Mac was asleep or just in screen-off mode but still awake, so pressing a key might or might not have sent a keystroke or mouse click to whichever window was open.

    I've always used the "shift" key to wake up the computer, as it's always going to be safe.

    Personally I like the "don't wake up when mouse gets knocked" "feature". A toggle in System Prefs would be good, I reckon.

    I also like that changing tracks on the remote doesn't needlessly wake up the screen any more.
     
  18. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #18
    Should def be a choice...not the only method. But they when they changed the side switch on the iPad everyone freaked out and they added a choice.
     
  19. madmax92104 macrumors newbie

    Joined:
    Jul 24, 2011
    #19
    OK, my MBP isn't waking up at all if it goes to sleep. Not with the mouse click, track pad click, space bar, not here or there or any where. It will not wake up Sam I am....I have to hard shutdown to get it to come back up.
     
  20. applefan289 macrumors 68000

    Joined:
    Aug 20, 2010
    Location:
    USA
    #20
    It has been this way I believe with Snow Leopard as well, but I think in 10.6.8, it allowed the mouse to be moved, which woke the computer.

    Now, it seems that in Lion, you have to push or click something. Maybe they worked on this feature in Lion before 10.6.8, which allowed this?
     
  21. Nugget macrumors 65816

    Nugget

    Joined:
    Nov 24, 2002
    Location:
    Houston Texas USA
    #21
    I like this Alot more
     
  22. Bill Av macrumors member

    Joined:
    Oct 21, 2006
    #22
    :) I like it this way. Always hated that my screen would turn on when the mouse was touched. However, you'd think that there's be an option to enable/disable this feature.
     
  23. Jagardn macrumors 6502a

    Joined:
    Apr 18, 2011
    #23
    :TOP
    "I think it sucks"
    "I thing its great"
    GOTO TOP
     
  24. Icy1007 macrumors 6502a

    Icy1007

    Joined:
    Feb 26, 2011
    Location:
    Cleveland, OH
    #24
    I, as well, like this feature. I was always brushing the mouse after putting it to sleep.
     
  25. mrgraff macrumors 6502a

    mrgraff

    Joined:
    Apr 18, 2010
    Location:
    Albuquerque
    #25
    Add me to the "like" column.

    I can't tell you how many times I have put my Mac to sleep and then remembered that my fully charged iPod was still plugged in. In SL, I had to unplug the iPod and then re-sleep the Mac. Not so, in Lion.
     

Share This Page