MP 5,1 won't wake from sleep

Discussion in 'Mac Pro' started by telequest, Dec 18, 2012.

  1. telequest macrumors regular

    Feb 1, 2010
    I've searched the forum and Apple support discussions with no obvious answer, so thanks in advance for any help ...

    My 5,1 hexacore suddenly has problems waking from sleep. I never let it sleep automatically, but I typically use the menu command to sleep the machine overnight or if I'll be away from my desk for a while. Lately *sometimes but not ALL the time*, when I do this, my monitors will sleep and the machine's power light goes into the sleep mode of gently pulsing on and off ... but the fans keep running instead of going completely silent. And then nothing will wake the machine back up. So I've had to hard restart to get going again. Note that sometimes the machines will sleep and wake up normally ... but that this issue is becoming more frequent.

    Several weeks ago I installed a Crucial M4 drive for my startup/apps drive (replacing an OWC SSD), and also installed an Apricorn Velocity X2 with a Samsung 840 SSD as an additional data drive. Ran fine and smooth for at least a couple of weeks, so no obvious connection to those upgrades that I can figure.

    Still running OS X 10.6.8 Snow Leopard; 24GB of OWC RAM ... lots more details in the crash report below. But let me know if I missed anything. Thanks!

    Hmmm ... just checked the Console, and it's filled with messages like this one (every couple of seconds):
    12/18/12 8:17:43 PM[1] (com.micromat.TechToolProDaemon) Throttling respawn: Will start in 5 seconds

    Otherwise, here's one of the crash reports that I got after hard restarting after the sleep problem:

    Interval Since Last Panic Report: 540955 sec
    Panics Since Last Report: 3
    Anonymous UUID: F5ED6C1D-C5BC-486D-87AB-D746AEA185ED

    Tue Dec 18 10:22:30 2012
    panic(cpu 7 caller 0xffffff80002251fb): "TLB invalidation IPI timeout: " "CPU(s) failed to respond to interrupts, unresponsive CPU bitmap: 0x401, NMIPI acks: orig: 0x0, now: 0x0"@/SourceCache/xnu/xnu-1504.15.3/osfmk/x86_64/pmap.c:2741
    Backtrace (CPU 7), Frame : Return Address
    0xffffff81f48538a0 : 0xffffff8000204d15
    0xffffff81f48539a0 : 0xffffff80002251fb
    0xffffff81f4853a10 : 0xffffff800022691f
    0xffffff81f4853a90 : 0xffffff800021b545
    0xffffff81f4853b00 : 0xffffff80002184b1
    0xffffff81f4853c00 : 0xffffff80002188b3
    0xffffff81f4853c30 : 0xffffff80002a6813
    0xffffff81f4853d40 : 0xffffff800027522f
    0xffffff81f4853e10 : 0xffffff8000292b1b
    0xffffff81f4853e50 : 0xffffff8000205536
    0xffffff81f4853e80 : 0xffffff80002029eb
    0xffffff81f4853ef0 : 0xffffff8000274176
    0xffffff81f4853f60 : 0xffffff80002c3095
    0xffffff81f4853fa0 : 0xffffff80002e4894

    BSD process name corresponding to current thread: launchd

    Mac OS version:

    Kernel version:
    Darwin Kernel Version 10.8.0: Tue Jun 7 16:32:41 PDT 2011; root:xnu-1504.15.3~1/RELEASE_X86_64
    System model name: MacPro5,1 (Mac-F221BEC8)

    System uptime in nanoseconds: 28102829422179
    unloaded kexts: 2.1.3b1 (addr 0xffffff7f811db000, size 0x118784) - last unloaded 84383213177
    loaded kexts:
    com.vmware.kext.vmnet 3.1.3 - last loaded 9454895025
    com.vmware.kext.vmioplug 3.1.3
    com.vmware.kext.vmci 3.1.3
    com.vmware.kext.vmx86 3.1.3
    com.AmbrosiaSW.AudioSupport 4.0
    com.Newer.kext.MAXPower_eSATA_6G_RAID 1.0.0 2.1.0 1.9.3d0 1.0.2d2 100.12.31 1.2.0 1.57 2.0.5f14 2.0.5f14 3.5.7 1.0.20 6.3.6 7.0.0 1.1.6 4.7.0a1 1.5.1 6.3.6 4.0.6 2.6.8 31.1 1.0.0d1 4.7.3 1.6.4 428.42.4 4.2.4 2.1.8b1 2.1.7 4.2.4 1.4.0 4.2.0 1.3.1 1.5 1.3.6 1.7 1.3.6 1.4 142.6.0 1 0 2.1.14 142.6.0 2.6.8 17 10 14 10 10 20 2.0.5f14 1.0.10d0 2.6.7 2.0.3 74.2 2.4.5f3 10.0.3 2.0.5f14 2.0.5f14 41 1.8.3fc2 1.3 3.1.0d5 4.7.0a1 1.0.10d0 2.2.1 6.3.6 6.3.6 2.2.1 162 162 2.4.5f3 2.4.5f3 2.4.5f3 141.5 141.5 4.2.0 4.2.4 3.9.0 2.6.8 1.6 1.6 1.6.1 402.1 2.1.1 4.2.6 1.2.6 2.6.8 320.1 4.2.4 1.10 2.0.6 4.2.4 1.4.0 1.6.6 1.1 1.0.0d1 6 289 1.6.3 1.3.6 2.6.5 1.3.0
    Model: MacPro5,1, BootROM MP51.007F.B03, 6 processors, 6-Core Intel Xeon, 3.33 GHz, 24 GB, SMC 1.39f11
    Graphics: ATI Radeon HD 5870, ATI Radeon HD 5870, PCIe, 1024 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8E), Broadcom BCM43xx 1.0 (
    Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
    Network Service: Ethernet 1, Ethernet, en0
    PCI Card: pci1103,622, sppci_raid, Slot-3
    PCI Card: pci1b4b,9182, sppci_ahci, Slot-4
    PCI Card: ATI Radeon HD 5870, sppci_displaycontroller, Slot-1
    Serial ATA Device: Samsung SSD 840 PRO Series, 238.47 GB
    Serial ATA Device: HL-DT-ST DVD-RW GH41N
    Serial ATA Device: M4-CT256M4SSD2, 238.47 GB
    Serial ATA Device: ST33000651AS, 2.73 TB
    Serial ATA Device: WDC WD20EARS-00J99B0, 1.82 TB
    Serial ATA Device: WDC WD1002FAEX-00Z3A0, 931.51 GB
    Serial ATA Device: WDC WD1002FAEX-00Z3A0, 931.51 GB
    SCSI Device: SCSI Target Device @ 16
    USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0xfd300000 / 2
    USB Device: Apple Optical USB Mouse, 0x05ac (Apple Inc.), 0x0304, 0xfd330000 / 4
    USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0220, 0xfd320000 / 3
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x5a100000 / 2
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8215, 0x5a110000 / 5
    USB Device: USB Hub, 0x05e3 (Genesys Logic, Inc.), 0x0604, 0x1a200000 / 2
    USB Device: USB2.0 MFP, 0x04b8 (Seiko Epson Corp.), 0x0803, 0x1a210000 / 3
    USB Device: CRCA102.981, 0x0764 (Cyber Power Systems, Inc.), 0x0501, 0x1d100000 / 2
    FireWire Device: built-in_hub, Up to 800 Mb/sec
  2. maxmaut macrumors regular

    Nov 13, 2011
    I am not sure if it would be helpful, but I had an issue with waking from sleep. Sometimes my 09 hexa MP was not waking up. It never wakes up when I use mouse clicks, only wakes from keyboard, and it turned out that there was issue with bluetooth, it was shutting down together with USB ports. Guys on this forum somewhere said, that this may occur because of statics. Anyways, I got a filter for my outlet, and problem was solved.
  3. telequest thread starter macrumors regular

    Feb 1, 2010
    Thanks, I use a wired mouse and wired keyboard. I gave up on Bluetooth mouse/keyboard a year or more ago since they were unreliable and ate batteries. In my case, nothing will wake up the machine ... in addition to pounding keyboard and mouse in every combo I can think of, have tried plugging/unplugging USB and Firewire devices, but no response.
  4. maxmaut macrumors regular

    Nov 13, 2011
    Just to be sure - I am assuming that pressing power button also does not wake it up?
  5. telequest thread starter macrumors regular

    Feb 1, 2010
    Correct. The other thing I just did yesterday was to disable TechTool Pro which was giving me all of those Console messages. And I was just now able to wake up my MP normally after a long sleep. Too soon to say if that was it.
  6. telequest thread starter macrumors regular

    Feb 1, 2010
    Problem continues even after disabling TechTool Pro. Console messages went away but still regular but intermittent problems waking from sleep.

    Just got an email from Crucial announcing firmware upgrade for M4 SSDs, which is what my boot drive is. Will check around before installing ... but any guesses if this will fix?

    My first SSD, an OWC, had a different sleep problem: It would not wake if computer slept automatically. The workaround was to disable automatic sleeping, and it was fine if I only slept the machine manually (via menu command).

    Anyway, would much appreciate any advice or insight to this ongoing problem.
  7. telequest thread starter macrumors regular

    Feb 1, 2010
    So I shut it down instead of sleeping

    Problems with sleeping my MP 5,1 continue (same deal as described in first post in this thread). Nothing obvious in the console logs. Failure to wake can happen if I sleep manually via menu command, or if I let Energy Saver settings sleep the machine after a set amount of idle time. Making it more complicated is that the problem is intermittent ... somewhere between 25 and 50 percent of the time. I've tried various things (like powering the 2nd monitor off before sleeping, recommended somewhere) but to no avail.

    So these days I leave it running (sleep settings = Never), though I let the monitors sleep (no problem there). And then at the end of the day or if I'll be away, I just shut the beast down.

    With an SSD for startup, it boots up in no time anyway ... not much longer than waking it from sleep when running off a spinning disk (OK definitely longer but not painful to sit thru once a day).

    So if this workaround keeps me going, any worries about shutting down daily vs. sleeping it?
  8. rjtiedeman, Feb 13, 2013
    Last edited: Feb 13, 2013

    rjtiedeman macrumors regular

    Nov 29, 2010
    Stamford, CT
    MP 5,1 won't wake from sleep

    I have the same MP 2010 6-core 3.33 CPU. It also had random sleep issues. I called apple tech support and
    1. Ran Diskwarrior, apple Disk Utility and mac keeper. (NO HELP)
    2. replaced my PRAM battery (NO HELP)
    3. ran the apple hardware test (NO PROBLEMS FOUND)
    4. reinstalled a clean system from the original DVDs and removed all the old software that has migrated over form past macs. Some of it was classic software. Also removed Mac Keeper and TIVO startup from my system.
    Right after I posted this note it happened again - unresponsive CPU bitmap - I am going to update to lion see if it fixes the problem. Will check back when tested.

    A SECOND ISSUE! OWC Accelsior SSD!
    For christmas I purchased a OWC Accelsior 480GB SSD. Pulled the (aforementioned) working original hard drive out set it aside and loaded a clean OS 10.6.8. on the Accelsior. Everything was great. My Mac Pro would wake up after 10-15 minutes but NOT after 20 minutes. After trying numerous fixes with the tech support team at OWC (over 10 days). I gave up and returned the Accelsior SSD replaced the hard drive and all is working very well. I am a sucker for cool carts that show my machine going really fast but I saved $748 dollars on the SNOOZEDRIVE.
  9. InuNacho macrumors 65816


    Apr 24, 2008
    In that one place
    Same thing happens to me on my 4,1. Used to happen all the time with an Apple 4870 but it happens less frequently with an official 5870.
  10. rjtiedeman macrumors regular

    Nov 29, 2010
    Stamford, CT
    MP 5,1 won't wake from sleep- 2 weeks OK

    I upgraded to Mountain Lion 10.8.2 and also removed TIVO Desktop software and upgraded the WibuKey Server that FormZ needs.


    Open about this mac and check your System Startup list. Even though I used a uninstaller these were still lurking it the system folder.
  11. handheldgames macrumors 65816


    Apr 4, 2009
    Pacific NW, USA
    The wake from sleep issue started this week. My symptoms are identical - system is asleep and activity from USB HID or the power button will not wake the Mac Pro.

    If I disconnect and reconnect an active mdp->dl/dvi adapter to the 7950, the system will wake up.

    Could be 1 of 3 things - or something totally unrelated:
    • 2 new fresco-logic based USB 3.0 cards
    • velocity x2 Sata3 adapter
    • AMD 7950
  12. rjtiedeman macrumors regular

    Nov 29, 2010
    Stamford, CT
    Wake fron sleep

    Just got a new Caldigit fasta USB 3.0 pci card. Had the wake from sleep again with USB drive attached. Ran disk and permissions repair. Problem gone for now. if you search Velocity and Caldigit in this forum you will get several hits about compatibility issues with different controllers not working together.

Share This Page