Multitasking gestures not working

Discussion in 'iPad Tips, Help and Troubleshooting' started by Ipadlover29, Nov 27, 2014.

  1. Ipadlover29 macrumors 6502a

    Joined:
    May 28, 2011
    #1
    Any one else experiencing issues with multitasking gestures? I've had issues with it off and on ever since I've updated to iOS 8 on my iPad air. I've done a few restores. I thought the problem would get fixed with all the updates released. Still have issues while I'm on 8.1.1.
     
  2. s2mikey macrumors 68020

    s2mikey

    Joined:
    Sep 23, 2013
    Location:
    Upstate, NY
    #2
    Yeah, it gets flaky here and there. Still even with iOS 8.1.1. Doesn't happen often but enough that they have to fix it soon. The easiest way to restore them is to turn gestures off and then back on. Always takes care of it for me.
     
  3. Ipadlover29 thread starter macrumors 6502a

    Joined:
    May 28, 2011
    #3
    Thanks I'll try that.
     
  4. CyberManiaK macrumors newbie

    Joined:
    Oct 25, 2014
    #4
    On my Air 2 I solve that just rotating the ipad from landscape to portrait or viceversa.
     
  5. Zanton68 macrumors member

    Joined:
    Sep 24, 2012
    Location:
    UK
    #5
    Same here. Frustrating.
     
  6. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #6
    Disabling then re-enabling in Settings brings it back.

    I also found (through a tip I read somewhere) that pulling the Notification sheet down and then hiding it again brings Multitasking Gestures back to life.

    About all we can do it continue to file feedback on the problem. 8.1.1 seemed to reduce the frequency of the problem, but obviously didn't fix it.
     
  7. Simacca macrumors 6502a

    Simacca

    Joined:
    Jul 31, 2008
    Location:
    UK, South East.
    #7
    Just swipe the notification bar down then back up to re enable gestures.
     
  8. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #8
    Kind of an old thread, but if you haven't tried 8.1.1(or now 8.1.2, although I haven't upgraded yet), it's greatly improved this for me. Rarely do they stop working, before it was constantly.
     

Share This Page