Mute by covering with palm - I can't get it to work. How do you do it?

Discussion in 'Apple Watch' started by striders, May 6, 2015.

  1. striders macrumors 6502

    Joined:
    Mar 11, 2009
    #1
    If I cover the watch with my palm, nothing happened. If I do so while touching the screen, the watch will read it as Force Touch and go to Customize Watchface mode.

    In both cases, the screen is ON.
     
  2. maricc macrumors regular

    Joined:
    Oct 13, 2011
    #2
    YOu have to do it when a notification comes in. Also, i noticed it takes longer than I thought it would (~5 full seconds)
     
  3. striders thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    #3

    Only when notification comes in? There are times where I want to do it on demand. I.e. about to go to a meeting in 5 minutes and want to start the mute right now.
     
  4. maricc macrumors regular

    Joined:
    Oct 13, 2011
    #4
    You have to do it in "settings" in glances
     
  5. striders thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    #5

    Ah, so the on-demand mute is not a function Apple set.

    BTW, I received Tapatalk notification when you replied. When the screen is ON, I tried to cover the screen with my palm and... nothing happened. Am I supposed to cover the screen while touching it?
     
  6. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #7
    I think there's a bit of confusion in this thread. Covering the watch screen with your palm will mute an incoming notification or phone call (although I think it's really only useful for phone calls because by the time you manage to cover the screen for a notification the notification will be over anyway). It will also put the watch to sleep if the screen is on. It will *not* turn on do not disturb or mute future notifications.

    In order to do it, you need to touch the screen with your palm, while covering all of the screen. If too much of the screen is left exposed it tends to register it as a touch or a force touch. It happens instantly... there's no need to leave your hand there for any length of time. You can practice by turning your watch on, then covering the screen with your palm, being sure to touch the watch, then immediately removing your hand. If you did it right now the screen will be off. The same gesture will also mute incoming phone calls (or other notifications if you're super fast).
     
  7. baller1308 macrumors 6502a

    Joined:
    Dec 8, 2009
    #8
    This. Also, make sure the setting is turned on, Cover to Mute iirc. I think it's under Sounds and Haptic in the Apple watch app.
     
  8. AtheistP3ace macrumors 6502a

    AtheistP3ace

    Joined:
    Sep 17, 2014
    Location:
    Philly
    #9
    Yea actually having to touch your hand to the screen confused me for a while. I couldn't get it to work either until I read that some where else.
     
  9. striders thread starter macrumors 6502

    Joined:
    Mar 11, 2009
  10. greytmom macrumors 68040

    greytmom

    Joined:
    Jun 23, 2010
    #11
    I cup my hand over the screen, no touch, and it works.
     
  11. zacheryjensen macrumors 6502a

    zacheryjensen

    Joined:
    May 11, 2009
    #12
    Incorrecto!

    It will set mute, but, only if you cover it in response to a notification *AND* keep it covered for at least 3 seconds. You get confirmation of the mute status change in the form of a haptic tap.

    It is documented as such in the Apple Watch guide.
     
  12. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #13
    Interesting, I guess I learned my one new thing for today. I can go sleep now;)

    Of course, I always keep my watch muted anyway, so maybe that's why I never noticed:)
     
  13. zacheryjensen macrumors 6502a

    zacheryjensen

    Joined:
    May 11, 2009
    #14
    To OP: You really have to palm the whole screen, fully touching it, not just cupping the watch or something. You're gonna want to full on smother that entire screen to trigger the palm cover effects. I had troubles with it at first because I was just trying to block out light, and not full on touching the entire screen at once. Now I just flatten my palm against it and it works every time.
     
  14. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #15
    I think you must be touching it, maybe without realizing it. I've tried pretty hard to get it to work without touching the screen at all and it doesn't seem to do anything.
     

Share This Page