My internet blocked the forums but not the homepage...

Discussion in 'Site and Forum Feedback' started by aPple nErd, Jul 12, 2014.

  1. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #1
    So my uverse will not go the the forums. I was on here the other night downloading some icons from a thread, and then it would no longer work. Now i get the "safari cannot open page because the page located isnt responding"... I tried multiple devices and multiple browsers. This week has been nothing but internet trouble for me. I have the crappy motorola nvg510 router. Any suggestions? Im tired of having to use macrumors on lte only on my iphone...
     
  2. smithrh macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #2
    You need to give AT&T some stick and have them fix the issue.
     
  3. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #3
    I have U-Verse and everything works fine for me. Try rebooting your router?
     
  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    maybe your IP got blocked for some reason?

    Email me your ip address:

    arn@normalkid.com

    arn
     
  5. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #5
    Have you reset the router? You might want to look at the back of the box for the admin password and IP address and do so.

    Also good to connect to the wifi on your phone and see if it's giving you different IPs whenever you reconnect. (A sign it needs a reset)

    I usually go on the 24/7 live chat support (you need a copy of a bill to verify yourself), and get issues sorted out there. They can do a quick connection test on their end and see if you need to have someone come out to fix your setup or replace the router.
     
  6. FloatingBones macrumors 65816

    FloatingBones

    Joined:
    Jul 19, 2006
    #6
    I recommend the VPN service ProXPN to get a data point on what's happening. Their free service will allow you to see if the ISP is monkeying with the MR traffic. All of your traffic will be opaque to your ISP.

    IMO, you can trust ProXPN. Steve Gibson has reviewed on Episode 400 of his Security Now! podcast (transcript here). I use their free service to get around some obnoxious ISP filtering (hello Panera Bread) and may subscribe to their pro service someday.

    Note: it is possible that the ISPs could block VPNs. I haven't ever seen it happen, but it may some day. :rolleyes:
     
  7. aPple nErd thread starter macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #7
    seems as though it suddenly works... I'm typing this on my iMac now... strange, but at least it works now.
     

Share This Page