My Ipad thinks that its my Iphone and keeps on ringing

Discussion in 'iPhone' started by petalino, Oct 23, 2014.

  1. petalino macrumors regular

    Joined:
    Nov 21, 2010
    #1
    My Ipad thinks that its my Iphone and keeps on ringing whenever the phone rings.

    I just updated both my iPads and my Iphone 4S to the latest IOS8.

    Must have triggered some settings via iCloud or so, because now when the phone rings, the Ipad will start ringing too.
    This is very annoying especially when I leave the Ipad at work and take off with the phone.

    What have I done wrong and how can I undo this?

    Any hints or ideas?

    I just my phone to be my phone and the Ipad to stop ringing.
    What's next? Will my right shoe start ringing too.....
     
  2. CoilTap macrumors regular

    Joined:
    Sep 19, 2014
    #2
    This is an intentional new feature called Continuity.

    You can turn it off under Facetime settings. It started happening because you upgraded both devices to iOS 8 and this is a banner feature of iOS 8.
     
  3. greytmom macrumors 68040

    greytmom

    Joined:
    Jun 23, 2010
    #3
    Something about your post has me giggling my head off, OP. Thank you! :D
     
  4. john500y2k macrumors member

    Joined:
    Feb 28, 2013
    #4
    What you are experiencing is continuity which was all part of the ios 8 update.

    The principle is that when both your iPhone and iPad are both on the same wi-fi network and both signed in to the same icloud account they will both ring and allow you to answer from either device.

    When you leave work and take your iPhone with you as it will no longer be on the same network as your iPad all calls will just go to your phone only.

    This feature also extends further with certain apps allowing you to transition from phone to tablet or to pc/laptop all where you left off with each app.

    Again once when your devices are separated from the same network then this all stops and everything goes back to default.

    If you really still don't like it then you can switch it off in the settings. One setting for the apps is under general -> handoff and the other for the calls is under facetime -> iPhone mobile calls

    I hope this all clears up what is going on.
     
  5. petalino thread starter macrumors regular

    Joined:
    Nov 21, 2010
    #5
    Thanks everyone.

    I just went to my phone's Settings/Facetime and turned off Iphone Cellular Calls.
    Hope that it solves this madness.






    ----------

    Happy to made you giggle.
    I can hear it on my Ipad......:)


     
  6. KdParker macrumors 601

    KdParker

    Joined:
    Oct 1, 2010
    Location:
    Everywhere

Share This Page