My iPhone BRICKED~~~thx to 1.1.3 upgrade

Discussion in 'Jailbreaks and iOS Hacks' started by bakubaku, Feb 13, 2008.

  1. bakubaku macrumors newbie

    Joined:
    Feb 11, 2008
    #1
    The story was like this...

    http://forums.macrumors.com/showthread.php?t=432022

    then I did a restore to 1.1.1, jailbreak, followed the instructions on i.unlock.no then did a upgrade to 1.1.2, anysim with 1.1.2u and jailbreak again. Everything went okay.

    Then the bad things happen...

    I decided to upgrade to 1.1.3 and in the midst of upgrade, I was out of wifi connectivity...(after the jailbreak step) then when I restarted, it pops the recovery mode icon or the emergency call (I found that I was able to dial out and receive calls)

    But I weren't happy, decided to use the ziphone utility to try to lower my baseband...

    Then FOREVER apple logo whenever I start.

    What can I do, please help...!!!!!
     
  2. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
  3. bakubaku thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #3
    thanks. where is .5 ziphone and what command line options do i use?
     
  4. bakubaku thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #4
    I use 2.0 ziphone with command line "ziphone -v -b" as suggested by Zibri. And it went "searching for iphone" with the apple logo popped forever? What is the popular way to restore?
     
  5. werkedm3 macrumors member

    Joined:
    Mar 28, 2007
    #5
    after I jail broke my 1.1.3 the apple logo hung for a while. Give it some time to see if it comes around. I'd say let it hang for about 10 minutes before you try anything else.
     
  6. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #6
    -b is bootloader downgrade, not recomended if you are trying to stay on a 4.6 bootloader
     
  7. one1 macrumors 65816

    Joined:
    Jun 17, 2007
    Location:
    Chattanooga, TN
    #7
    How is it thanks to the 1.1.3 upgrade if you walked out of range of the wifi?

    There's no such thing as a ibrick. Start over.
     
  8. Sayer macrumors 6502a

    Sayer

    Joined:
    Jan 4, 2002
    Location:
    Austin, TX
    #8
    What you meant to say was that you hacked the crap out of your working iPhone, tried to apply an official OS upgrade and bricked your own iPhone.

    Just to be clear, you are claiming stupidity on your part? Might as well donate your "brick" to someone who isn't a moron.
     
  9. bakubaku thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #9
    Solution:

    I use 2.0 ziphone with command line "ziphone -v -b" as suggested by Zibri. Hold both power and home buttons for 30seconds, the apple logo screen goes blue, and then a bunch of lines shows up...wtf for about 5mins...then BINGO, went back to the Earth logo and unlock state...I was able to dial in and out. The Ziphone was...magic!!


    Here's a summary of what happened...
    1. I clicked update on Installer (was on 3.0)
    2. I reopened the Installer but it no longer worked
    3. I followed one of the methods posted in macrumors.com to copy the Apps files in and out
    4. All my icons didn't work anymore, including phone and camera functions
    5. I did a restore of firmware 1.1.1 on iTunes
    6. Jailbreak if with i.unlock.no
    7. Install the OktoPrep for 1.1.2
    8. Upgrade to 1.1.2 ipsw on iTunes
    9. Jailbreak again and Anysim again
    10. Install the Official 1.1.3 Upgrader on iPhone
    11. After Jailbreak step...I lose wifi connectivity, phone back to emergency screen, but can dial in and out, cannot use any other functions
    12. Use Ziphone 2.0 GUI to try restore
    13. Use command line ziphone 2.0 "ziphone -v -b", when the command screen prompts for "Searching for iPhone", presses both HOME and POWER button for 30 seconds, the forever apple logo screen will turn to a blue background....then things start running properly.

    HTH for those who got stuck in between those steps...

    Sayer, be nice and read what I said, carefully. I said I used the "Official 1.3 upgrader in Installer source", which was a patch in additional to the original ipsw; I didn't upgrade to 1.1.3 on iTunes. Don't you troll into my thread and start being sarcastic, idiot.
     

Share This Page