My Mac won't read the Leopard install disk???

Discussion in 'macOS' started by MsBunky, Jan 10, 2008.

  1. MsBunky macrumors newbie

    Joined:
    Jan 10, 2008
    #1
    My husband and I bought the family edition of Leopard last night, along with iLife08. I installed iLife while he installed Leopard. No problems on either Mac.

    However, when I went to install Leopard, once I double clicked to start the install, it seems like my Mac won't "read" the disk. I get the spinning rainbow and there's lots of chugging sounds happening, but after almost an hour (yeah, I'm patient), it was pretty apparent that nothing was actually happening.

    I'm really perplexed...it's not a disk problem, as it installed fine on my husband's Macbook...and it's not a drive issue as iLife installed just fine a few minutes before trying Leopard.

    Any ideas??? TIA!
     
  2. Jaffa Cake macrumors Core

    Jaffa Cake

    Joined:
    Aug 1, 2004
    Location:
    The City of Culture, Englandshire
    #2
    What kind of Mac are you trying to install Leopard on – I assume it meets all the necessary system requirements?
     
  3. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #3
    Did you get an error message? If you had a problem with the disk, I would think you would get an error message about nor being able to read it...

    Did you get stuck during the part where it initially reads/verifys the disk? I thought that was an unusual addition for the Leopard install disk. I don't remember that on any of the other installation disks...

    I have installed Leopard on seven machines, the oldest being a an old Titanium Powerbook G4 1.0Ghz, and it didn't take that long to show progress in the installation. A pair of iMac G5's I did, took a while before the Disks woudl show up as being able to be used for the installation, but I think I read somewhere, that Leopard checks the disks before it shows them in the install dialog box.

    It sounds like maybe you were stuck before the reboot from the DVD. Maybe you could try rebooting, and then trying the install immediately after your desktop comes up...
     
  4. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #4
    Strange. Two possible explanations are: Either the disk or the drive just broke (or some dirt got on the disk when you installed it); or the Leopard disk is not _quite_ correct, and some drives can read it, some can't. If you have an Apple Store nearby and your Mac is transportable, you could take Mac + DVD there and have them check it.

    To install MacOS X on your Mac: 1. If your Macs both have Firewire, and you have a Firewire cable, restart your Mac with the "F" button pressed, so it will work just as a Firewire disk. Connect the Macs, and use the other Mac to install Leopard. 2. Alternatively, if you have an external harddisk (must be Firewire if your Mac is a PowerPC, Firewire or USB if your Mac is an Intel Mac), create an 8 GB partition, copy the Leopard DVD on it using your other Mac, connect to the Mac that cannot read the DVD, reboot with the option-key pressed, and use the Leopard installer from the partition.

    If you don't have an external hard drive, you could use this as an excuse to buy one. It is a very good idea to have one for backups anyway.
     
  5. Dimwhit macrumors 68000

    Dimwhit

    Joined:
    Apr 10, 2007
    #5
    I've got a similar issue. Trying to get Leopard on a 1.8GHz PowerMac G5, but it won't read the disk. Disk works fine in other computers, the G5 can read any other DVD...I'm totally stumped.
     
  6. shov macrumors member

    Joined:
    Dec 3, 2006
    #6
    I tried to repair permissions from my flatmate's copy of leopard the other day, and my computer wouldn't read the disc (but would from within OS X). Have to wait till I go home to sort it out now...
     
  7. MsBunky thread starter macrumors newbie

    Joined:
    Jan 10, 2008
    #7
    Thanks! Firewire worked!!


    We used my husband's Macbook to install on my Mac with Firewire and worked like a charm. So strange that the install DVD wouldn't work, but I've got Leopard up and running now.

    Thanks everyone for your thoughts and ideas!! :rolleyes:
     
  8. Lynxpro macrumors 6502

    Joined:
    Feb 22, 2005
    #8
    Funny, I just experienced this myself!

    My Leopard install disc won't work on an eMac but it certainly worked on the MacBook. The eMac freaks out and claims the disc is dirty after getting through about 18% of the disc check. There are no scratches or dust on the disc. I even cleaned it with a motorized disc washer/repair unit and the eMac still wouldn't accept the disc.

    Now I thought perhaps the drive on the eMac went bad but it reads the Panther install discs perfectly. This whole experience is weird, annoying, and something I'd expect on the Microsoft side of things and not from Apple.



    I would like to try this. I just bought an Iomega external 500GB hard drive that resembles the PowerMac G5/MacPro aluminum cheese grader case that I already have partitioned. Do you suggest copying the Leopard disc via Disc Utilities or some other manner?
     
  9. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #9
    Do keep in mind that the Leopard disk is a DVD while the Panther disks are CDs. DVDs and CDs are read with two different wavelengths of light in older drives that would likely be in your eMac, particularly if it happens to be a non-burning drive. For that reason, just because one can read CDs fine that doesn't necessarily carry over to reading DVDs fine. Just a thought.

    New generation drives use a different 'double wavelength' laser technique so the CD vs DVD would not be as likely to be a problem.
     
  10. Lynxpro macrumors 6502

    Joined:
    Feb 22, 2005
    #10

    Good point. I'll drop a DVD film into the eMac's drive to see if it will read it to eliminate that possible problem.

    However, I guess I'll hook the Iomega Cheesegrader external to my MacBook and have it copy Leopard via Disc Utilities to a partitioned portion of the external and then hook it back up to the eMac and go from there.
     
  11. Lynxpro macrumors 6502

    Joined:
    Feb 22, 2005
    #11

    I can't successfully get Disc Utility on my MacBook to make an Image of the Leopard disc as a .cdr file to load onto the firewire hard drive to then use to install on the eMac with the uppity DVD drive that refuses to recognize 82% of the Leopard disc. It keeps having transfer errors. I had Disc Utility verify the disc and it seems to be okay so I think it is cursed at this point.

    This is really jacked up. I am tempted to buy a Firewire cable I'm hesitant to try to install it from one machine to another in that process. Perhaps I better start looking at external Firewire DVD drive options instead.
     

Share This Page