My unlocked 1.1.1 iPhone's screen is frozen

Discussion in 'Jailbreaks and iOS Hacks' started by Bruce Patterson, Dec 22, 2007.

  1. Bruce Patterson macrumors regular

    Joined:
    Jan 3, 2007
    #1
    I have an unlocked 1.1.1 iPhone and it's been working fine for the past 3 weeks - no problem! I was getting carried away installing 3rd party apps on it last night and at some point something screwed it up. I currently have the screen with my wallpaper image on it (looks totally normal - the time is correct and keeps up, it shows the correct wireless carrier etc.). The problem is, I can't slide to unlock it. It seems to be stuck in some repetitive little pattern where the "shut down spinning circle" in the middle of the screen spins around for a few seconds and then stops. My slide to unlock bar glistens for about 1.5 seconds and then the spinning icon starts again. This is the repetitive little cycle I'm seeing and I can't slide to unlock my phone at all. I've held down the home and the power button together to turn it off and on (original apple logo shows up on the black screen when I do this), but it always goes back to the same problem with the wallpaper and the spinning circle.

    Not sure if someone else has experience the same or similar problem but I'm obviously wondering what to do about it. I'm able to connect via sftp so is anyone aware of any preference file I could trash or something that would allow my iPhone to get out of this cycle or is it time to restore it to 1.1.1 through iTunes? What would someone suggest the best approach be?
     
  2. Bruce Patterson thread starter macrumors regular

    Joined:
    Jan 3, 2007
    #2
    ***Update***

    The spinning/frozen thing is still happening but the unusual thing is that I'm able to connect to iTunes and apparently sync anything to the phone. It says in iTunes that it's syncing and it shows the progress bar, but it doesn't say the usual "syncing to iphone" message on the iPhone screen when it's doing this.

    Does anyone know if I do a 1.1.1 restore through iTunes if it means I have to do the whole jailbreakme.com unlocking procedure again???
     
  3. Bruce Patterson thread starter macrumors regular

    Joined:
    Jan 3, 2007
    #3
    Can anyone help? Should I do an iTunes 1.1.1 restore or can I remove something via SFTP through Cyberduck or another program to fix this problem? I'm in a huge rush to figure this out so if anyone can be so kind to offer a suggestion, I would really appreciate it!

    Thanks in advance.
     
  4. Eddiestein macrumors member

    Joined:
    Jul 30, 2007
    #4
    It seems like something is taking up all of the CPU resources. Can you do a ps aux in SSH and post the results here?

    If you restore your phone to 1.1.1 you'll have to do the jailbreak again. If you unlocked it using anySIM you'll also have to unlock it again (if you used IPSF you won't have to).
     
  5. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #5
    DO NOT UPDATE

    Simply Connect the iPhone to iTunes and do a full Restore. Then run every installation from Installer in groups of 2. Example. Install Lights Off and Mines then go back to Home Screen. That way you dont overload the iPhone. Slowly but surely does the trick
     

Share This Page