"New 17" MB Pro, NO ISSUES" thread

Discussion in 'MacBook Pro' started by flanamac, Mar 4, 2009.

  1. flanamac macrumors 6502

    Joined:
    Feb 3, 2009
    #1
    Pleased to say I have been using my new Jan '09 MB Pro 17" for a couple weeks now and no issues to date.

    My config was 2.9, 7200 320, glossy, etc....

    Oh, by the way, glossy if perfectly fine for photography, in my opinion, if you setup your work station correctly.

    Would be interesting if this thread was longer than any other. Time will tell.
     
  2. Pagga macrumors 6502

    Pagga

    Joined:
    Feb 21, 2009
    Location:
    Closer to the Artic circle than I like to be
    #2
    Glad to hear that. I am a photographer myself and will be using it for PS and Bridge, Neat image et cetera.
    Also, I have the excact same specs as you.

    Cheers,
    P
     
  3. DaveDaveDave macrumors member

    Joined:
    Nov 17, 2006
    #3
    Been using mine for about 10 hours now... no issues - it's awesome! :)

     
  4. Kronie macrumors 6502a

    Kronie

    Joined:
    Dec 4, 2008
    #4
    No issues yet!!

    Oh wait, I'm still waiting for mine in the mail.......Ill get back to you. :D
     
  5. NStocks macrumors 65816

    Joined:
    Apr 3, 2008
    Location:
    England
    #5
    No ' issues' on my stock configuration 17". A better color profile would be nice, and the brightness seems bright enough.

    But no defects... had it for 4 days.
     
  6. B-Ryan macrumors newbie

    Joined:
    Mar 2, 2009
    Location:
    Chicago
    #6
    This is my first mac, as of 10am this morning.

    How do I switch the graphics to see if I have the green line problems? I did try (system pref --> Energy Saver --> High performance). Was that it?

    If so, I have no problems.
     
  7. marcelg macrumors newbie

    Joined:
    Dec 7, 2007
    #7
    I just received mine on Monday, at long last!

    So far, things look good! I am worried that in a couple of occasions when I was running a number of applications, the system almost froze (SP3 in Parallels, iPhoto importing pictures, the regular mail and browsing, etc).

    I will give it another couple of days and then decide how close to 100% (of my expectations and my use) it will come.

    At some point I would like to test the battery life as well, as this was one of the big pulls for this machine.

    I can tell that the high resolution is all that I had anticipated and that the glossy screen is not much of a distraction, though there are reflections in the screen and proper orientation of it does help.

    I started to use iLife '09 and will let you all know how it goes later on. In the meantime, I am reading with interest about the invisible screen and will soon have to decide if it is worth it or I should go for a sleeve.

    So, bottom line is that I am cautiously satisfied with the machine.

    M
     
  8. NStocks macrumors 65816

    Joined:
    Apr 3, 2008
    Location:
    England
    #8
    Yes, doing that changes the graphics cards. If you see no lines ( like me ) than you have a prefect defect free Macbook Pro. ENJOY :D I am very much.
     
  9. kremer4 macrumors member

    Joined:
    Feb 2, 2009
    Location:
    Fairfax, VA
    #9
    I've had mine a little over a week and so far no issues.
     
  10. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #10
    No, not only do you have to change to the high performance 9600 graphics card, you also have to test it under some stress. Installing COD4 or Bootcamp and Fallout 3 or any graphically intensive game and running it for 3 hours, if you dont have any issues after 3 hours, your safe.
     
  11. Sir Cecil macrumors 6502a

    Joined:
    Mar 31, 2008
    #11
    I'm very happy with mine.
    Performance is faultless so far, finish is immaculate.
    I haven't given the battery a good testing yet, but everything else is very impressive.
     
  12. RX64MACBOOKPRO macrumors member

    RX64MACBOOKPRO

    Joined:
    Oct 26, 2008
    #12
    what week # was your mac built? week 8? week 9?
     
  13. JtheLemur macrumors 6502

    Joined:
    May 13, 2002
    #13
    Mine is f✗✗✗ing perfect. Lid lines up perfectly with the body, no gfx card weirdness, etc.

    Just need to replace the SuperDrive with another SSD and it'll be *reallllllly* f✗✗✗ing perfect! =D

    Also gotta get the top lased…
     
  14. iaymnu macrumors 6502

    Joined:
    Mar 23, 2007
    #14
    Factory: W8 (Shanghai China)code_to_number: 0BV - CK548060RU4
    Production year: 2009
    Production week: 09 (March)
    Production number: 403 (within this week)

    Very Very happy with my 17" matte.
    Ran COD4 for 3+ hrs and no issues.
    Battery is great and well worth the upgrade from 15" :D
     
  15. brave5213 macrumors regular

    Joined:
    Oct 7, 2008
    Location:
    New York
    #15
    Check your lid guys :) mine didn't close as it should, there was a gap between lid and body. That's why i returned :(
     
  16. iaymnu macrumors 6502

    Joined:
    Mar 23, 2007
    #16
    No gap on lid :confused:
    By gap you meaning towards the middle of the screen when closed? Or it is a bit curved up when you close it completely.

    There is a rubber strip around my matte screen. When closed there is a gap and i think it is designed to be that way. :rolleyes:
     
  17. vote4anh macrumors newbie

    Joined:
    Feb 18, 2009
  18. Mark2000 macrumors regular

    Mark2000

    Joined:
    Oct 18, 2007
    #19
    You know how to read, do you? If you returned it and you already posted this in another thread, why are you posting it again? Give me a break, buddy.
     
  19. Minimoose 360 macrumors 65816

    Minimoose 360

    Joined:
    Jul 7, 2008
    Location:
    NY
  20. Kronie macrumors 6502a

    Kronie

    Joined:
    Dec 4, 2008
    #21
    Hey, thus is the NO ISSUES thread. Hopefully your second one will be perfect and you can post in this thread.
     
  21. trekster macrumors member

    Joined:
    Jan 10, 2009
    Location:
    Downey,CA
    #22
    Had it for 2 weeks now.
    same here.
     
  22. nopassn macrumors regular

    Joined:
    Jan 15, 2009
    Location:
    Kansas City
    #23
    Delivered March 2nd.

    2.66, 4GB, 320 5200, glossy, 9c99 - no issues here.
     
  23. Sir Cecil macrumors 6502a

    Joined:
    Mar 31, 2008
    #24
    Mine's perfect. If it wasn't, I wouldn't have posted in this "No Issues" thread.
     
  24. DHagan4755 macrumors 6502a

    DHagan4755

    Joined:
    Jul 18, 2002
    Location:
    Massachusetts
    #25
    Oh I have issues...but it has nothing to do with my new 17" MB Pro. :)

    I received mine on February 24th.

    I've had no green lines and I've been running it completely in the higher performance graphics mode for the past few days.

    My default calibration looks good to me!
     

Share This Page