New Bootcamp 1.3 - Any results?

Discussion in 'MacBook Pro' started by keitaro85, Jun 7, 2007.

  1. keitaro85 macrumors member

    Joined:
    Jun 5, 2007
    #1
    Has anyone tried the new bootcamp 1.3 and the new mbp? Any news on how they work with vista/XP?
     
  2. nateDEEZY macrumors 6502a

    Joined:
    Jan 24, 2007
    Location:
    San Francisco, CA
    #2
    I'm definitely going to try it tonight and see how everything works! Hopefully it has all the drivers >_<

    I'll probably uninstall the laptop2go drivers, ethernet driver and audio driver that I downloaded last night... To see if the new bootcamp cd driver will have it built in.
     
  3. invasian macrumors regular

    invasian

    Joined:
    Jun 7, 2007
    Location:
    Houston
    #3
    yea...i just tried it...it didn't work for me..neither did 1.2

    i have the low end mbp...trying to install win xp pro

    everything goes fine until installation of the drivers...

    with both the 1.2 and 1.3, my system freezes up at the intel chipset driver installation...when i try to reboot, it says pci.sys is corrupt and windows does not reboot...and then it is game over.

    before 1.3 came out...i did try 1.2 again, and the 2nd time, the driver installation went fine but some stuff (audio, ethernet, and video) were not installed. So i tried doing the hack with the laptop2go stuff and that froze up my system too...but i think i downloaded the wrong stuff.

    i hope someone out there has better luck
     
  4. whateverandever macrumors 6502a

    Joined:
    Nov 8, 2006
    Location:
    Baltimore
    #4
    You guys must have hit a lucky spot on one of Apple's download servers :p

    I'm still getting 60KB/sec and I started downloading it the minute they uploaded the 1.3 beta. Still another hour till it finishes downloading... then I'll reinstall XP on this fresh drive w/ fresh 1.3 bootcamp.
     
  5. dannyallen34 macrumors regular

    Joined:
    Oct 1, 2005
    #5
    I just finished installing Vista Business on a new SR MBP. The installation went fine. The audio driver works as does the graphics card (with Aero!). Feel free to ask me any questions about it.
     
  6. Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #6
    i'm making the cd right now

    i'll remove all the drivers I added yesterday (lol) and put hte bootcamp 1.3 on

    yeah..i shoulda just waited =\
     
  7. Dronomophone macrumors regular

    Joined:
    Apr 4, 2007
  8. keitaro85 thread starter macrumors member

    Joined:
    Jun 5, 2007
    #8
    Have you tried if any games work? So audio does work out of the laptop speakers now?
     
  9. kdamianakis macrumors newbie

    Joined:
    Jun 7, 2007
    #9
    Heat problems while running vista

    Hi,

    I have also successfully installed the 1.3 and the machine seems to work ok with vista business. It was nice that the Nvidia drivers are now working so I can decrease the brightness - I could not do this with the 1.2.

    The problem I still have is with the fans of the mac - for some reason it seems to go to 70 degrees C while running on Vista. I can see this from the smcfanControl when the machine runs in Mac OSX. While it is on Mac OSX there is no problem with the fans and the heat. Once it goes into vista I can only use it for about 20 minutes before it gets very hot.

    Tried setting (as one of the threads suggested) the smcfanconrtol to maximum in the hope that it would work with Vista but that does not seem to do the trick.

    Any one else with this problem?

    Any ideas?

    There must be something like a Mac Book pro fan driver we are missing.

    Regards,
    K.
     
  10. dannyallen34 macrumors regular

    Joined:
    Oct 1, 2005
    #10
    I installed with Boot Camp 1.2 last night and had heat problems, but I reformatted and reinstalled with Boot Camp 1.3 and now my MBP is not even hot to the touch. Well, it was hot during the installation, but once BC installed, it cooled down. I can hear the fans spinning if I put my head close to the MBP.

    I haven't tried any games, but the speakers on the MBP work in Vista.
     
  11. kdamianakis macrumors newbie

    Joined:
    Jun 7, 2007
    #11
    Heat problems while running vista

    Thanks for this - I will try it tomorrow and report back..

    Any one else with a similar story?

    Regards,
    K.
     
  12. keitaro85 thread starter macrumors member

    Joined:
    Jun 5, 2007
    #12
    Anyone try it with XP yet? Also, does the isight camera work too now?
     
  13. Aravintht macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    London, UK
    #13
    Wireless KB and mouse

    Hi all! Im going to be buying the new MBP for Imperial (Uni) in a few weeks. I will be using XP/Vista when using certain programs. I was just wondering whether the bluetooth KB and mouse will work within boot camp 1.3.

    Thanks for you help!
     
  14. ejuanpiman macrumors member

    Joined:
    Jun 6, 2007
    #14
    Well I just Installed boot camp 1.3, Burned the drivers to a dvd ( I didnt have blank cd's). Then I deleted the vista partition and redid it so that it would be fresh. I installed vista and installed the drivers and it works perfectly everything works fine.
     
  15. kdamianakis macrumors newbie

    Joined:
    Jun 7, 2007
    #15
    Heat problems with MBP

    Hi,

    While running vista, did you notice any problems with the machine overheating? In my case although the fan seems to work fine with Mac OSX, when running Vista in the boot camp it seems to overheat with temperatures running at 70 degrees C plus..

    Regards,
    K.
     
  16. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #16
    I've been using a BT Mighty Mouse with XP and BootCamp 1.2. Installed 1.3, and still working fine.
     
  17. ejuanpiman macrumors member

    Joined:
    Jun 6, 2007
    #17
    Well its not the case where your fans arnt running, its just that fact that windows sucks and it makes the computer run hotter, it also drains your battery faster because it cannot control the power as well as OSX. Vista or XP will run hotter than OSX.
     
  18. dooyou macrumors regular

    Joined:
    Jun 5, 2007
    Location:
    Munich
    #18
    Ony my MBP, when i start windows xp, the fan's are getting very noisy. i think 6.000 rpm. but when windows is started (desktop), the fan's are getting down and all is quiet. is that regular?
     
  19. e12a macrumors 68000

    e12a

    Joined:
    Oct 28, 2006
    #19
    heat management is not optimized under windows.
     
  20. Chris Welch macrumors 6502

    Joined:
    May 28, 2007
    Location:
    New York
    #20
    I'm running Vista Ultimate via 1.3 on my new 15" MBP (2.2 Ghz) Works like a charm.

    Only thing I've noticed... After you guys log in, does the screen flicker black momentarily? That's the only time it happens... I'm just not sure if it's normal/a boot camp thing or what.
     
  21. dooyou macrumors regular

    Joined:
    Jun 5, 2007
    Location:
    Munich
    #21
    Mmmm there's nothing new...but i asked about the starting noise, 6.000 rpm. is that only on my mbp or have other guys the same symptoms?
     
  22. utsavtalwar macrumors member

    Joined:
    Mar 13, 2007
    #22
    vist SOUND

    guys
    really need help
    sound on my vista in mbp keeps on automatically decreasing any help..whenever i increase sound after few seconds it decreases on its own...

    and the battery indicator shows charging when its not plugged in....
    and the battery life on vista is just 2hrs..sad...
     
  23. thegrandmaster macrumors regular

    thegrandmaster

    Joined:
    Feb 3, 2007
    Location:
    Valhalla!
    #23
    Just a couple of questions:

    1) Has anyone run XP Home (I don't want to pay extra for Pro)?
    2) Has anyone played games in XP on a SR MBP?

    Thanks :rolleyes:
     
  24. mainomega macrumors 6502

    Joined:
    Jun 5, 2007
    #24
    I installed 1.3 w/ Win Xp Pro on the 17" 2.4 MBP and everything went fine. Sound and the eject button work fine. Wireless and bluetooth are working correctly. I installed Battlefield 2 and it was working fine too. I'm going to install C&C 3, so i'll update after that.
     
  25. Fayler macrumors regular

    Fayler

    Joined:
    Jun 6, 2007
    #25
    Does anyone know if its kosher to put a 64 bit version of XP on to a mac with boot camp? Its a 64 bit processor right?
     

Share This Page