New CUDA driver for 10.9.2

Discussion in 'Mac Pro' started by funwithdesign, Feb 27, 2014.

  1. funwithdesign macrumors regular

    Joined:
    Dec 9, 2011
    #1
    Just restarted my computer and now the updated CUDA driver is downloading. I'm using the web beta drivers.

    The new driver is 5.5.43
     
  2. echoout macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Austin, Texas
    #2
    Crap. After Effects won't open now. Crashed on a GPU error. I f%^ked up.
     
  3. funwithdesign thread starter macrumors regular

    Joined:
    Dec 9, 2011
    #3
    Yup, me too.
     
  4. echoout macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Austin, Texas
    #4
    i'm so stuuuuupid!!!

    ----------

    Okay, reinstalled 5.5.28 and I'm back up.

    Yikes.
     
  5. Gav Mack macrumors 68020

    Gav Mack

    Joined:
    Jun 15, 2008
    Location:
    Sagittarius A*
    #5
    I won't be checking that bloody panel in the morning like I've done every day this week. Last thing I need is a broken Photoshop CS6 on Fridays!
     
  6. bsbeamer macrumors 6502

    Joined:
    Sep 19, 2012
    #6
    FYI, this is causing the SAME EXACT ISSUES with 10.8.5

    Installed NVIDIA web driver update 313.01.04f01 and then was prompted to install CUDA update. Update downloaded, then tried opening Adobe apps... nothing would start. Restarted machine and was prompted with CUDA needs to be updated but no update available error.

    Restoring from my clone ASAP...
     

    Attached Files:

  7. funwithdesign thread starter macrumors regular

    Joined:
    Dec 9, 2011
    #7
    Not having any issues with Photoshop CC. Haven't tried CS6.

    No problem with Illustrator CS6/CC or Premiere CC

    Just AfterEffects CS6 so far.
     
  8. jasonvp macrumors 6502a

    jasonvp

    Joined:
    Jun 29, 2007
    Location:
    Northern VA
    #8
    I can also validate that Photoshop and Premiere CC seem to work fine w/10.9.2 and the latest CUDA. I don't have CS6 versions of either of them installed.
     
  9. echoout macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Austin, Texas
    #9
    Yeah it breaks AE CS6 and CC with the same error. Deadline Sunday, not messing with this for now!
     
  10. bsbeamer macrumors 6502

    Joined:
    Sep 19, 2012
    #10
    Update: Successfully restored from a clone made minutes before updating the drivers via NVIDIA driver manager. Again, running 10.8.5 and there were several issues with CUDA driver install/update after 313.01.04f01 was installed. All Adobe apps I use (AE, PPro, Photoshop, etc.) were not opening - some would crash, some wouldn't even get to the "loading plugins" screen before freezing completely.

    System is back to pre-update state and all Adobe apps appear to be functioning again. Update is still available (has not been pulled) but will not be touching it for awhile. Likely will be staying on 10.8.5 for a bit longer, too...
     

    Attached Files:

  11. Robert Davies macrumors 6502

    Robert Davies

    Joined:
    Jul 28, 2011
    Location:
    People's Republic of Wrexham
    #11
    …and Resolve crashes as soon as it tries to load a thumbnail, let alone the actual video.
     
  12. wonderspark macrumors 68030

    wonderspark

    Joined:
    Feb 4, 2010
    Location:
    Oregon
    #12
    Thanks for the heads-up. I checked here before installing, and I'm glad! :)
     
  13. m4v3r1ck, Feb 28, 2014
    Last edited: Feb 28, 2014

    m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
  14. wheelhot macrumors 68020

    Joined:
    Nov 23, 2007
    #14
    I guess as long as CUDA didn't pop up asking me to update, I'll leave it as it is :rolleyes:
     
  15. jan2ooo, Feb 28, 2014
    Last edited: Feb 28, 2014

    jan2ooo macrumors newbie

    Joined:
    Feb 28, 2014
    #15
    Same here. Is it possible to downgrade (I'm on 10.8.5)? I don't have a Backup... :rolleyes:

    Edit: Installing the latest 5.5.28 Version from Nvidia will fix the problem. Yeah!
     
  16. MassMacMan macrumors regular

    Joined:
    Jul 12, 2012
    Location:
    Boston MetroWest
    #16
    Two days ago I upgraded my OS to 10.9.2, and did a fresh backup before and after the upgrade. Yesterday I saw a pop-up announcing a new Nvidia web driver: 331.01.01f01. I clicked the Install button. It installed, and then I rebooted. No joy. I couldn't get the boot to finish. First it stuck at the apple, no twirly doodle. I gave my mac a 4-finger salute (reset PRAM) and tried again. This time, it got past the gray screen to my home screen, but Finder could't start and the boot process was stuck in some loop. Fortunately, I had just cloned my OS disk the day before, so I rebooted on a spare OS HD in my MacPro, re-cloned the OS disk from my backup version, and all is good again.

    Moral of this story: Don't install Nvidia web drivers unless you have a fresh backup, and be prepared to use it.

    System details are seen in my .sig below.
     
  17. zonkvision macrumors newbie

    Joined:
    Feb 28, 2014
    #17
    I've got a gtx285 and running mountain lion, should i wait a bit longer until there is more info?

    i guess what i need to know is that if its the new nvidia web driver or the new cuda driver (5.5.43) that is fixing the gtx285 problem. i tried the new driver on mountain lion and it broke my after effects and premiere too so i went back to the previous driver..
     
  18. funwithdesign thread starter macrumors regular

    Joined:
    Dec 9, 2011
    #18
    Not having any issues at all with the new web drivers. Just the CUDA drivers causing AfterEffects issues.
     
  19. NOTNlCE macrumors 6502a

    NOTNlCE

    Joined:
    Oct 11, 2013
    Location:
    DMV Area
    #19
    Updated both. No issues in Photoshop CS6 and Premiere Pro CS6, both on my 3,1 with a GTX 660.
     
  20. funwithdesign thread starter macrumors regular

    Joined:
    Dec 9, 2011
    #20
  21. echoout macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Austin, Texas
    #21
    Yeah, I'm using the new web driver with the old CUDA driver. Seems fine. This is all just strange because it's the first time it's ever prompted me to update, so I assumed it was cool.
     
  22. funwithdesign thread starter macrumors regular

    Joined:
    Dec 9, 2011
  23. PierKlab macrumors newbie

    Joined:
    Feb 28, 2014
    #23
    Hi!

    Same problems today with AE CC and Premiere CC on Os X 10.9.2.
    I've first re-installed AE and PP but the solutions is to go back to OS X Default Graphics Driver on the Nvidia Driver Manager panel.
    Now AE and PP start without problems.

    BUT: AE don't recognize my GTX 780.. so no CUDA.
     

    Attached Files:

  24. Mr. Retrofire macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #24
    iAgree™.

    :p
     
  25. diston macrumors newbie

    Joined:
    Dec 19, 2010
    Location:
    Liverpool UK
    #25
    CUDA 6 RC screws pyrit

    Release Candidate 6 with CUDA Driver Version: 6.0.26 is worth a miss also for all you hackers out there who use pyrit....
     

Share This Page