New? Obstructive Mobile Ad

Discussion in 'Site and Forum Feedback' started by JohnApples, Mar 1, 2017.

  1. JohnApples macrumors 65816

    Joined:
    Mar 7, 2014
    #1
    I was exposed to an ad today that I'm assuming is new as I have never seen it before. It appears (so far) only when I'm on the mobile version of the sight and reading an article.

    As I'm scrolling down to read more articles on the mobile front page, a Best Buy ad in between articles will reveal itself, and slowly reveal more of itself as I scroll down. Eventually, it covers 100% of the screen and I need to keep scrolling to get it to start "disappearing".

    This is incredibly annoying and definitely the most intrusive mobile ad I've come across. I'd really like to see this removed quickly.

    Attached a screenshot. Thanks!
     

    Attached Files:

  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  3. JohnApples thread starter macrumors 65816

    Joined:
    Mar 7, 2014
    #3
    Thank you, I appreciate it!
     
  4. Spock macrumors 68000

    Spock

    Joined:
    Jan 6, 2002
    Location:
    Vulcan
    #4
    Came hear to mention the same ad, very annoying.
     
  5. jbachandouris macrumors 68040

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #5
    Not a huge fan of this ad. Way too easy to click on it by mistake.
     
  6. realtwang macrumors member

    realtwang

    Joined:
    Sep 2, 2010
    #6
    I've noticed this too. Also, as I scroll and get past 2 or 3 articles, my phone just shows a blank white screen until I scroll back up, then back down. The articles seem to be unreliable in loading. It has become rather difficult to view this site on a mobile device.
     
  7. JohnApples, Mar 7, 2017
    Last edited by a moderator: Mar 7, 2017

    JohnApples thread starter macrumors 65816

    Joined:
    Mar 7, 2014
    #7
    Hey @arn, any update on this ad?

    It's still persistent, and becoming increasingly more annoying. I've noticed that sometimes the mobile front page will load the articles first, and the ads later. So occasionally when I'm in the middle of reading an article, the aforementioned BestBuy ad will "pop in" and suddenly force the article I was reading down. Just an overall poor ad.
     
  8. Relentless Power macrumors G4

    Relentless Power

    Joined:
    Jul 12, 2016
    #8
    The scrolling Best Buy is completely obtrusive and is frequently occurring more. It's need to be stopped or eliminated.
     
  9. technopimp macrumors 6502a

    Joined:
    Aug 12, 2009
    #9
    I also got the same thing for Verizon today. And I've found that for me, 100% of the time when scrolling it decides I've clicked the ad which takes me to their site. Clicking back then doesn't take me to MR.
     
  10. JohnApples thread starter macrumors 65816

    Joined:
    Mar 7, 2014
    #10
    I hate to beat a dead horse, but I agree: it is occurring more and getting worse. Yesterday I had an instance where it appeared in between every single article. That is completely unacceptable and although it pains me, it caused me to download an ad blocker until this is resolved.
     

    Attached Files:

  11. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #11
    Sorry, folks...I agree these ads are disruptive. Trying to get rid of it.
     
  12. technopimp macrumors 6502a

    Joined:
    Aug 12, 2009
    #12
    Just FYI this is back, and now it makes safari all herky-jerky when it's scrolling which then makes it think you've clicked the ad, which redirects you to Best Buy every time it shows up. At least on my phone. These really are the worst.
     
  13. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #13
    Looking into why these have returned...sorry about that.
     
  14. JohnApples thread starter macrumors 65816

    Joined:
    Mar 7, 2014
    #14
    Ad is back once again. This time in the form of a T-Mobile video. Any way you guys can get rid of these permanently?
     

    Attached Files:

  15. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #15
    Looks like that was a mistake by our ad provider, and they should be fixing it. Sorry about that, and thanks for the heads up about it.
     
  16. JohnApples thread starter macrumors 65816

    Joined:
    Mar 7, 2014
    #16
    Hate to do this once again, but the same ad has returned- and once again causing issues when reading articles on the front page.
     

    Attached Files:

  17. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #17
    Thanks...I just emailed our ad provider about them. :(
     
  18. lg251 macrumors 6502

    Joined:
    Dec 3, 2009
    Location:
    Canada
    #18
    Got the same, between every article I'm reading!
     
  19. JohnApples thread starter macrumors 65816

    Joined:
    Mar 7, 2014
    #19
    I'm sure this is a headache for you as much as it is for us readers, but they disappeared for a couple of days only to return again. Not sure if the ad provider has done anything about it since Sunday, but it seems each time I post in this thread, the ad will disappear for a few days/couple of weeks and then return- just with a different brand or product.
     

    Attached Files:

  20. WildCowboy, May 12, 2017
    Last edited: May 12, 2017

    WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #20
    I've contacted our ad folks...again. Thanks for the heads-up.

    Edit: This one should be gone now as well.
     
  21. JohnApples thread starter macrumors 65816

    Joined:
    Mar 7, 2014
    #21
    Guess who's back... :(

    It was a good stretch that time. Now this ad has a nifty little "snapping" feature that seems to force the ad to take up 100% of the screen once I've scrolled about 3/4 down. As if they couldn't make it more annoying.
     

    Attached Files:

  22. WildCowboy, Jun 26, 2017
    Last edited: Jun 26, 2017

    WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #22
    Are you logged into the forums on that device? They shouldn't be appearing if you are.

    Edit: I'm seeing them while logged in too. Looking into it.
     
  23. Craiger macrumors 6502a

    Craiger

    Joined:
    Jul 11, 2007
    #23
    I’m still seeing this ad... I am logged in as well.
     

Share This Page