Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

iPad New website based jailbreak released today?

Warbrain

macrumors 603
Jun 28, 2004
5,702
293
Chicago, IL
Mine worked fine but I'm reverting back for no real reason. Considering how easy it is to jailbreak I can go back if I want.
 

Gqkevyn

macrumors newbie
Apr 17, 2010
15
0
I was able to use the jailbreakme.com on my 3.2.1 with no problems at all. Just thought I'd share my experience.
 

MP4-23

macrumors newbie
Jun 17, 2009
16
0
I was able to use the jailbreakme.com on my 3.2.1 with no problems at all. Just thought I'd share my experience.

Did you use jailbreakme.com or jailbreakme.modmyi.com? And do you have a wifi model?
 

mds

macrumors 6502
Oct 6, 2006
286
0
I've tried it a few times and it just reboots. I have no jailbreaking experience, but I'm on 3.2.1. I slid the thing over and it rebooter. No Cydia or anything, so I guess it didn't work...darn.
 

clovis112

macrumors regular
Nov 14, 2007
159
0
I've tried it a few times and it just reboots. I have no jailbreaking experience, but I'm on 3.2.1. I slid the thing over and it rebooter. No Cydia or anything, so I guess it didn't work...darn.

yeah, doesn't seem to work with mine as well. i guess, i have to wait a little bit.
 

rikbrown

macrumors regular
Jun 29, 2010
214
0
I just get the purple background when sliding. Nothing happens. Opening the PDF manually gives me a white PDF. meh.
 

rikbrown

macrumors regular
Jun 29, 2010
214
0
I guess I need to wait for him to wake up and fix it (assuming he can, which I'm taking for granted, because he's awesome){. Unfortunately being GMT+7 means I have to wait a bit! grr.

He'll be getting a nice donation once this works though :).

On another note, it seems to be done using an exploit in PDFs - I assume with the iPad's PDF viewer? So I presume Apple are going to release a 3.2.2 shortly to patch it up!
 

clovis112

macrumors regular
Nov 14, 2007
159
0
FIX for jailbreakme not loading

hey you guys, if you are having problem with jailbreakme just showing the purple screen, try this,
i found a solution at modmyi and it worked for me.

RESET your network settings and go to jailbreakme.modmyi.com

it worked for me!
 

rikbrown

macrumors regular
Jun 29, 2010
214
0
hey you guys, if you are having problem with jailbreakme just showing the purple screen, try this,
i found a solution at modmyi and it worked for me.

RESET your network settings and go to jailbreakme.modmyi.com

I "forgot" my wireless network, cleared Safari cache/cookies/history and went there. Still no joy. Did you do anything else?
 

redgaz26

macrumors 68020
Mar 6, 2007
2,298
6
Glasgow
Anyone tried backgrounder???? I know it says it's for the iPhone but hoping it works but don't want to download incase it wrecks my iPad :confused:
 

lozpop

macrumors 6502
Mar 6, 2006
487
0
Don't you think that if it's so simple to "open" an iPhone or an iPad directly from a website, it could be use by others to go right into your iDevice and stole information or hack it?

I think it's a big hole for Apple.
 

lvyelion

macrumors member
Sep 27, 2008
38
0
NL
Don't you think that if it's so simple to "open" an iPhone or an iPad directly from a website, it could be use by others to go right into your iDevice and stole information or hack it?

I think it's a big hole for Apple.

I'm not suprised, Apple always got the most holes amoung all types of systems
 

clovis112

macrumors regular
Nov 14, 2007
159
0
nothing else. i resetted my network settings and rebooted it and went directly to jailbreak.modmyi.com and there it was.
as soon as i did the slide across the screen, it popped up saying downloading.

what kind of ipad do you have? i have the wifi version only.

edit:
you said you "forgot" your wireless network? i RESET mine. go to settings and at the very bottom of the right pane hit reset and select reset network settings.
 

newdeal

macrumors 68020
Oct 21, 2009
2,381
1,504
...

tried it this morning, my 32gig wifi ipad worked just fine. Only issue is on the apple logo screen when booting there is a band of coloured pixels...obviously that is no big deal. Just in the process of putting everything back on now. Hopefully this fixes my youtube issue because that was very irritating
 

gsarasie

macrumors newbie
Aug 2, 2010
1
0
Jailbreakme reboot problems

Well... It didn't work on my 3g 16gb iPad. Tried 4 times already after rebooting, reseting, etc.

Yes, it still dont work in the 3G ones (only in the wifi-only). HW (and SW) are a bit different between them.

We'll have to wait a little I suppose.
 

clovis112

macrumors regular
Nov 14, 2007
159
0
tried it this morning, my 32gig wifi ipad worked just fine. Only issue is on the apple logo screen when booting there is a band of coloured pixels...obviously that is no big deal. Just in the process of putting everything back on now. Hopefully this fixes my youtube issue because that was very irritating

what youtube issues do you have?
 

nabechu

macrumors 6502
Dec 25, 2008
290
3
hey you guys, if you are having problem with jailbreakme just showing the purple screen, try this,
i found a solution at modmyi and it worked for me.

RESET your network settings and go to jailbreakme.modmyi.com

it worked for me!
Just did that and it worked. :cool:
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.