no album art with leopard front row when networking?

Discussion in 'macOS' started by kgarchar, Oct 28, 2007.

  1. kgarchar macrumors 6502

    Joined:
    Sep 21, 2006
    #1
    Am I the only one this is happening to? On all of my computers, I'm getting no album art.

    Streamed from a MBP 2.16 ghz to

    Mac Mini 1.66 ghz
    iMac 1.83 ghz
    PowerBook 1.5 ghz
     
  2. Nugget macrumors 65816

    Nugget

    Joined:
    Nov 24, 2002
    Location:
    Houston Texas USA
    #2
    I noticed this too, so it's not just you. I never use Front Row (I was just fiddling around to see what all the fuss was about in that other thread) so I wasn't sure if that was normal or not.
     
  3. NATO macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #3
    I noticed this myself this evening when accessing my shared iTunes library via Front Row. No album artwork whatsoever, and there seems to be several threads on the Apple Discussion forums about this compared with the old version of Front Row.

    I really hope this is a bug and they fix it soon as it was really handy having just being able to stream from my main computer and have all the artwork available.
     
  4. ph0rce macrumors 6502

    Joined:
    Jun 25, 2005
    #4
    your not alone, i have the same happen to me...

    with everyone else's front row are you unable to play the same song in iTunes at the same time?

    IE go from itunes playing a song and then enter Front Row.

    i also miss the twirling circular movement at the beginning with the desktop floating away, that's what really made front row what it was.
     
  5. jhendley macrumors newbie

    Joined:
    Mar 12, 2006
    Location:
    California
    #5
    Same problem here

    Happening to me as well. Anyone else having this problem (which would be everyone who uses networked files I would guess) should add their voice to the Apple discussion board. It could be that Apple will listen.

    This is a bummer for me since I use Front Row for all of my music and other media on my TV and have all of my files stored on a different computer.
     
  6. Compile 'em all macrumors 601

    Compile 'em all

    Joined:
    Apr 6, 2005
    #6
    What the hell are the software engineers at apple doing? this bug is more than 1/2 a year old now and it is not fixed yet. sheesh.
     

Share This Page