No camera shutter sound

Discussion in 'iPhone' started by BullittMustang, Sep 21, 2016.

  1. BullittMustang macrumors 6502a

    Joined:
    Mar 27, 2008
    #1
    i received my iPhone 7 plus yesterday. There is no shutter sound when taking photos. My mute switch is off and volume is on. I also get the shutter sound when taking a screen shot, so I know it does work. Is there a setting somewhere that I'm missing? Thanks.
     
  2. veedubshafer macrumors 6502

    Joined:
    Sep 30, 2012
    #2
    I love it and hopefully they never bring it back unless it's able to be toggled off.
     
  3. TheRealAlex macrumors 65816

    Joined:
    Sep 2, 2015
    #3
    In Japan its impossible to disable a Camera shutter Its the Law phones Must make a Sound when snapping pictures its a miracle here in the states we can disable shutter sounds. Wont be long
     
  4. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #4
    Are you taking Live Photos? Try toggling that off and see what happens.
     
  5. BullittMustang thread starter macrumors 6502a

    Joined:
    Mar 27, 2008
    #5
    That was it. Thanks for your help. My 6 plus didn't have Live Photos, so that's new to me.
     
  6. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #6
    No problem.

    I have the feature disabled by default, but turn it on when taking photos of the kid, friends, etc.
     
  7. techiebug macrumors 6502a

    Joined:
    Oct 20, 2013
    #7
    Hey guys, my iPhone 7 doesn't have sound when I take photos. I make sure it was not on silent or vibration mode and I also turn up the media sound but still no camera shutter sound. I use the stock camera app. Where do I find the option to turn it on? Thank you.
     
  8. Relentless Power macrumors P6

    Relentless Power

    Joined:
    Jul 12, 2016
    #8
    Have you tried turning the off and then back on? It might fix the issue for you. And I did not locate any option to toggle the shutter sound on or off.
     
  9. techiebug macrumors 6502a

    Joined:
    Oct 20, 2013
    #9
    I tried. No luck. I have other system sound like keyboard, screen lock and such but no camera shutter sound....weird. However I do have the video record system sound when I press the record button. ;( might need to reset to fix this. Probably the recent update messed this up. But I don't recall I heard the shutter sound before ghe update...
     
  10. Relentless Power macrumors P6

    Relentless Power

    Joined:
    Jul 12, 2016
    #10
    Sounds like a glitch. My iPhone SE had an issue similar to this. Eventually the shutter sound returned without resetting my device. You could always contact Apple if it's not fixed after you attempt a reset. Good luck.
     
  11. wynnstar macrumors newbie

    wynnstar

    Joined:
    Sep 8, 2016
    Location:
    Savannah
    #11
    I had the same problem with my iphone7 and finally figured out it doesn't make the shutter sound on live mode but when i turn live off it makes the sound. Not sure if it is that simple for your issue.
     
  12. BullittMustang thread starter macrumors 6502a

    Joined:
    Mar 27, 2008
    #12
    You have live photo turned on.
     
  13. techiebug macrumors 6502a

    Joined:
    Oct 20, 2013
    #13
    Yeah it's live photo. Solved! Thanks guys :)
     
  14. Thor774 macrumors regular

    Thor774

    Joined:
    Sep 14, 2007
    #14
    Hi

    I am curious about something.
    I have an iPhone 5 in one hand and the 7plus in the other one. Taking a picture with the camera app on the 5 plays the normal shutter sound I have heard on all the previous iPhone models I have had. The iPhone 7 plus doesn't make any sound when taking pictures, like if I had the mute switch on the side on previous iPhones activated. If you take a burst of pics leaving the finger on the trigger you do get a sound.

    Does this happen on your iPhone 7/7plus too?
    --- Post Merged, Oct 1, 2016 ---
    Ok. I have found that if the Live button is disabled on the camera display then the shutter sound is played as normal.
    I will maybe have to read about what this Live function does
     
  15. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #15
    I have the 7 and you're right, no sound when photo taken.
     
  16. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Los Angeles, CA
    #16
    Buy a Japanese version and you can have the shutter sound.
     
  17. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
  18. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #18
    I am betting the Apple may add it back in future updates
     
  19. Lancetx macrumors 68000

    Lancetx

    Joined:
    Aug 11, 2003
    Location:
    Texas
    #19
    Funny, I just took a picture with my iPhone 7 and the shutter sound is present. I never use Live photos though.
     
  20. immx macrumors member

    immx

    Joined:
    Sep 12, 2016
  21. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Los Angeles, CA
    #21
    This is weird. I have no shutter and tried with live on and off.
     
  22. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #22
    Is your phone set to silent/vibrate?
     
  23. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Los Angeles, CA
    #23
    Nope
     
  24. Givmeabrek macrumors 68040

    Givmeabrek

    Joined:
    Apr 20, 2009
    Location:
    NY
    #24
    No shutter sound with live on. Sounds fine with live off.
     
  25. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #25
    ^^Same for me. Live off gets the shutter sound, live on is quiet.
     

Share This Page