No email notifications since Wednesday

Discussion in 'Site and Forum Feedback' started by MacNut, Oct 28, 2011.

  1. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #1
    This has been an issue in the past that has revealed it's head again, I have not gotten any post reply emails since Wednesday. The last time this happened last year I got flooded with back emails a few days later.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    I haven't seen an interruption in my notification of subscribed threads.
     
  3. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #3
    If email sent to you by the forum system bounces (for example, because your mailbox was full), the forum system's email server may put an "email block" on further email to you until you contact us. This might be the explanation in this case, although it could also be due to some other problem with delivery or filtering of your email. I suggest that you use the Contact form to ask that an email block be removed if one has been applied to your account.
     
  4. MacNut thread starter macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #4
    I am only getting email responses for mobile web browser replies. I still get normal emails just not from Mac Rumors.
     
  5. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  6. MacNut thread starter macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #6
    Cool thanks.:)
     
  7. RedTomato macrumors 68040

    RedTomato

    Joined:
    Mar 4, 2005
    Location:
    .. London ..
    #7
    I'm still getting no notifications.

    EDIT: Ah, I have found the link to the Contact Form. It's at the bottom of every MacRumors page. Message sent.
     
  8. MacNut thread starter macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #8
    Seems this problem has resurfaced. No emails since the 17th.
     

Share This Page