No Fav Icons on MacRumor's main page

Discussion in 'Site and Forum Feedback' started by satcomer, Jan 10, 2014.

  1. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #1
    I have notice (since I clear icon and browser cache one a week) that the main page for MacRumors no longer gives out a browser fav icon in the address bar. I started noticing this since the beginning of the week (Jan 5).

    You can notice this to if you clear your history, and cache (I am using Safari but have noticed this also in testing Firefox).
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    I see one :confused:
    favicon.png

    I used both Safari and Chrome and its appearing. I cleared my chrome cache and its still showing up, I don't want to clear my safari cache right now :eek:
     
  3. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #3
    Chrome on Win 7 right now isn't giving me the favicon either.
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    I cleared the cache on my work computer and I'm still seeing the favicon :confused:
    favicon_win.png

    I also see it on IE (at work as well)
     
  5. satcomer, Jan 10, 2014
    Last edited: Jan 10, 2014

    satcomer thread starter macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #5
    Well not inSafari or Firefox after clearing cache and history on MacRumors.com. The fav icon is visible on the Forum page though.
     

    Attached Files:

  6. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #6
    The favicon is the white 'paper' to the left of the www.macrumors.com. You're probably looking at the tab icon, no?
     
  7. maflynn, Jan 10, 2014
    Last edited: Jan 10, 2014

    maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #7
    You sure?
    espn.png

    espn2.png

    To me it looks like a favicon, just on the tab for chrome. The behavior is consistent regardless of the website, Safari shows the favicon as we expect but Chrome has it on the tab

    Here's IE on my workstation running Windows
    IE.png

    Edit:
    I was expecting to see the favicon in chrome where the empty icon is by the url, but its on the tab, and its consistent across platforms. The OP is using Safari and not seeing it. I'm denying the problem, but it seems to be inconsistent on who its affecting. Perhaps its location bound
     
  8. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #8
    Okay, yep, you're right. I'm used to seeing it next to the www in Safari. I just checked Chrome, Firefox and Internet Explorer on my Windows 7 box and I do, in fact, see the favicon on all of them.
     
  9. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #9
  10. satcomer thread starter macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #10
    Hey Arn I fixed it! Something must have messed up when I first did the Safari Reset. I did it again this morning and now it is working correctly. It turned out it was my problem and not the sites. Thank you for being so patient.
     

Share This Page