No notifications working

Discussion in 'iOS 7' started by mofoliar, Aug 12, 2013.

  1. mofoliar macrumors regular

    mofoliar

    Joined:
    Mar 31, 2010
    #1
    I noticed today that notification sounds r a dud...I have powered off and change alerts,still no luck now I have to go into messages to c who txt! As where before no sound still but at least number of messages highlighted 123 and so on... Anyone anyone!

    iPhone 5 iOS 7 lastest beta
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Have you considered its a beta? Something is bound to break?
     
  3. mofoliar thread starter macrumors regular

    mofoliar

    Joined:
    Mar 31, 2010
    #3
    True!!just seeing if anyone else all of sudden having the same probs...
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Considering most people don't seem to be experiencing this when running a beta release (at least one of the latest ones) it sounds like it can be something else or something that is "fixable" in some way.
     
  5. sird28 macrumors member

    Joined:
    Jan 16, 2012
    #5
    I had this issue, resolved it with resetting all settings notification sounds came back, was weird it just all of a sudden did it.
     
  6. mofoliar thread starter macrumors regular

    mofoliar

    Joined:
    Mar 31, 2010
    #6
    thank you that worked for me...

    Thx again sird28
     
  7. SK360 macrumors 6502

    Joined:
    Jun 7, 2010
    Location:
    Pittsburgh, PA
    #7
    Currently have this issue. Trying to reset all settings now.
     
  8. iBreatheApple macrumors 68020

    iBreatheApple

    Joined:
    Sep 3, 2011
    Location:
    Florida
    #8
    Ahh... Now I see. You're one of "those" that goes around to every thread to show your dev superiority. Silly me for thinking your post in my thread was an isolated incident.

    Not trying to target you but seriously, give it a break. Not only is it not that big of a deal, but you're not going to change the inevitable. Some people are going to complain about things when the are new to this experience and don't know what to expect. Try helping people instead of putting of a negative demeanor. We are here for discussion. Yes, there are people that have installed the beta on their devices and they are not devs. It's not that serious. If anything it helps widespread issues that couldn't would have been found with a smaller beta group. Do you really think Apple cares? You don't even need your UDID registered in the iOS 7 betas. Apple is not stupid. They know what they are doing. We have enough beta police as it is; leave it be.
     
  9. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #9
    I see, you are one of those people who think that using these forums means faster fixing of beta issues! Now everything makes sense.
     
  10. Vegasryn macrumors 6502

    Joined:
    Mar 31, 2010
    Location:
    Las Vegas, NV
    #10
    I noticed pre-b5 that if I were actively using phone in any way, and a text/imessage came through i would not receive a notification banner or tone, but the badge was displayed.

    Have not experienced it at all in B5 though
     

Share This Page