No service

Discussion in 'iPhone' started by Fuduklu, Jul 20, 2011.

  1. Fuduklu macrumors newbie

    Joined:
    Jul 20, 2011
    #1
    Have an iPhone 3G 4.2.1 and I have been getting no service message tried rebot tried reset nothing seems to be working can someone please help thanks
     
  2. Ksizzle9 macrumors 6502a

    Joined:
    Apr 15, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.0.2 Mobile/9A5259f Safari/6533.18.5)

    Oddly enough, I can't help you at all. But this did happen to me for a brief period yesterday. I'm running beta 3, vzw iPhone
     
  3. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #3
    Have you tried taking out/re-inserting your SIM? Restoring with iTunes?
     
  4. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #4
    Have you tried actually calling verizon about this?
     
  5. JCCL macrumors 6502a

    Joined:
    Apr 3, 2010
    #5
    Have you tried paying your bill? hehehe joking aside, contact your carrier, there's not much we can do. Only thing I can think off is , has the iPhone been unlocked before? Are you using with a different carrier other than the one who sold it?
     
  6. Fuduklu thread starter macrumors newbie

    Joined:
    Jul 20, 2011
    #6
    It's not my carrier or anything like that it could be internal
     
  7. grantsdale macrumors 6502a

    Joined:
    May 11, 2008
    #7
    What would Verizon have to do with an iPhone 3G?
     
  8. zanzi macrumors newbie

    Joined:
    Mar 18, 2011
    #8
    How do you know it's not your carrier? Could be there is just shaky reception in your area. Call them first and ask before you assume it's a problem with the phone.
     
  9. greenchiliman macrumors 6502

    Joined:
    Jul 29, 2010
    Location:
    Chicago
    #9
    I've had weird things happen over 10yrs of being with verizon. one time GPS was out for a month in the northeast. VZ kept saying they were working on it. Even got a credit because it wasn't usable feature.
     
  10. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #10
    Why would he call Verizon for an iPhone 3G. :p
     
  11. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #11
    Have you dropped your phone before? I dropped mine a few times (in a case) and now I tend to get the No Service message every now and then.
     
  12. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #12
    Sometimes if I drop my iPhone 3Gs I'll get a "No SIM inserted" message but then it goes away quickly. I don't drop it often though. :p
     
  13. Fuduklu thread starter macrumors newbie

    Joined:
    Jul 20, 2011
    #13
    Ok it's not verizon or any other carrier I'm over in Europe and I'm using Vodafone and even when I try a different carrier I get the same thing in the settings it's searching but no luck and if does find the carrier it only recognizes them for split second could the problem be inside the phone? I've done all the reset and all the restores possible do not know what else to do.
     

Share This Page