No/super slow Data in Downtown Chicago...

Discussion in 'iPhone' started by IlliniDude, Jun 28, 2010.

  1. IlliniDude macrumors regular

    Joined:
    Nov 8, 2007
    #1
    What has everyone's experience with data been like downtown?

    Here's my backstory- I got the i4 Friday morning. My office is at Madison and Clark. I had 5 bars and the 3G icon was on. Data was beyond slow. Couldn't even get the app store to load. Emails took minutes to load rather than seconds, safari was useless. Went back to ATT store, they tried swapping the sim card, still no luck. Took the el home to Lakeview, and as I'm riding, suddenly my i4 is in hyperdrive. Everything is lightning fast. I downloaded like 8 apps just on my 20 minute train ride. email, FB, and everything worked great. Same thing all weekend, so I chalked up Friday's peformance to a fluke.

    Get to work this morning and back to square 1. Super slow email. Speed Test app can't even identify a server. Still show 5 bars and 3G connection though.

    I upgraded from a 2G iPhone, so I don't have any experience with the 3G network. Is it just worthless in the Loop or is something wrong with my phone? The guys at ATT said I could exchange (once they have more in stock). Just wondering if that is the problem or if it's something else.

    Thanks!
     
  2. ReallyBigFeet macrumors 68030

    ReallyBigFeet

    Joined:
    Apr 15, 2010
    #2
    I'm currently sitting in the West Loop near Washington and Morgan. I've got 3 bars of AT&T 3G coverage on my iPhone 4 and my speed is 2365kbps down/1004 kbps up. Not too bad, certainly usable.
     
  3. IlliniDude thread starter macrumors regular

    Joined:
    Nov 8, 2007
    #3
    Thanks. I should add that the ATT employees had good service on their 3GS's, so it's almost like my phone just doesn't like downtown. I really am at a loss.
     
  4. Sustainability macrumors regular

    Joined:
    Jun 27, 2010
    #4
    Chicago is always weird.

    I don't have the 4 yet (getting it later this week if there are any available on Michigan), but my 3G currently gets decent reception downtown - however, I do notice that some areas suffer from no 3G coverage (Fullerton and Clark is a great example).
     
  5. ValientHimself macrumors member

    Joined:
    Dec 9, 2007
    Location:
    Chicago
    #5
    Right now I'm near Michigan & Ontario... 1397kbps down, 767kbps up and 5 bars of 3G. I've never had a problem anywhere in the loop or downtown, except for maybe the South Loop.
     
  6. iMerlin macrumors 6502a

    iMerlin

    Joined:
    May 13, 2008
    #6
    AT&T is currently upgrading a ton of towers and also adding tunnel service in the loop. Im a little outside of the loop and my speed was HORRIBLE on Friday. I chalked it up to them possibly working on the network at that time. I went to the Crosstown classic yesterday and my reception was super fast while on my way there in the loop as well as at the game.... which sucked... LOL Sox fan here :D

    Are you still having slow speeds today? Is it only in your building? Make sure you arent grabbing someone's free wifi also. I usually shut my wifi off when Im not on it.
     
  7. T-Stex macrumors 6502

    Joined:
    Jan 15, 2006
    Location:
    Pennsylvania
    #7
    Which building? I used to work in 20 N Clark.

    Anyway, I left Chicago a few months back, but I always had good 3G coverage at my office, and at my condo in the River North/Gold Coast area. I had an iPhone 3G, and later a 3GS.
     
  8. IlliniDude thread starter macrumors regular

    Joined:
    Nov 8, 2007
    #8
    Yeah, it's still bad. It was bad across the street at the ATT store too (where you know they make sure to have a good signal) and walking around outside. WIFI is off. Like I said, I have 5 bars and the 3G icon showing, so it's not like I'm in a dead spot. for some reason my phone just won't work right.

    Cubs fan here- one win in a season of crap doesn't really do much for me though. :( We need a streak like the Sox just had.
     
  9. IlliniDude thread starter macrumors regular

    Joined:
    Nov 8, 2007
    #9
    The Chase Tower- 21 S. Clark (or 10 N. dearborn)

    I think I'm definitely going to go for the exchange if ATT can hold one for me tomorrow. I have a 6pm Genius bar appt tonight too- maybe they'll have a replacement in stock for me.
     
  10. iMerlin macrumors 6502a

    iMerlin

    Joined:
    May 13, 2008
    #10
    Yeah, that was a nice run! But 12 in a row wouldve been much nicer! :D Great series though, as usual. Aside from Big Z almost going at it with DLee!

    Not sure about your signal though, thats weird. Does anyone else in your building have an iP4? You could do a side by side, you might have a bum radio or something bizarre like that.
     
  11. IlliniDude thread starter macrumors regular

    Joined:
    Nov 8, 2007
    #11
    No one that I know of. Maybe I'll go stand in the lobby and stalk people.

    Big Z- don't get me started. Bad enough his skills are deteriorating, now his already fragile brain is slipping too...
     
  12. iMerlin macrumors 6502a

    iMerlin

    Joined:
    May 13, 2008
    #12
    He would be so good if he could get it together between the ears.

    Let us know if they let you replace and if so, that the new one is better.
     
  13. randy98mtu macrumors 65816

    randy98mtu

    Joined:
    Mar 4, 2009
    #13
    Not in Chicago, but I'm having the same experience. 5 bars and the 3G symbol. Latency/Ping times swing from 180ms to 25000ms (most over 10000) and my download speeds are swinging from 5 to 3500. Upload is worse, only getting 0 to 500. I've seen this thing work, but it's horribly unreliable. When it does work though, it blows my old 3GS away. But the other day we were in the car and my wife's surfing on her 3GS, I'm showing 5 bars and 3G, but just getting a spinning flower. Really getting frustrated. Let us know what the genius bar tells you. I may have to go and look for an exchange as well.

    Oh yeah, and this is with the phone sitting on my desk or in my hand. Though I have seen the signal strength drop from holding it if I don't have a strong signal. Earlier trying to pull up web pages I would either get server not responding or "unable to process raw data"
     
  14. IlliniDude thread starter macrumors regular

    Joined:
    Nov 8, 2007
    #14
    OK- I'll post back tonight/tomorrow morning. I should add that it's also draining my battery since it's spinning it's wheels all day.
     
  15. KentuckyApple macrumors regular

    KentuckyApple

    Joined:
    Jul 2, 2003
    Location:
    Chicago, IL
    #15
    I'm at Monroe and Dearborn. My cell service is always crap even though I am right next to a window on the 19th floor. I didn't expect the iP4 to be any better.
     
  16. IlliniDude thread starter macrumors regular

    Joined:
    Nov 8, 2007
    #16
    I could see it being bad in my office, but in the ATT Store is what makes me wonder.
     
  17. KentuckyApple macrumors regular

    KentuckyApple

    Joined:
    Jul 2, 2003
    Location:
    Chicago, IL
    #17
    I was in the ATT store around the corner on Friday. Could surf fine with my 3G; on their iP4 demo set I couldn't load anything other than google.com
     
  18. FamiliaPhoto macrumors 6502a

    FamiliaPhoto

    Joined:
    Jul 24, 2009
    Location:
    Chicago, IL
    #18
    I've always experienced slower speeds downtown, even when using my blackberry provided by work.
     
  19. IlliniDude thread starter macrumors regular

    Joined:
    Nov 8, 2007
    #19
    Just walked over to the ATT Store. Once I got outside, everything worked fine again. At the store it was a little slow, but comparable to the demo i4 there. Rep gave me a spiel about congestion and big buildings, plus the Taste of Chicago going on. We agreed that I'd give it a week and see how everything was. Not going to bother with the Genius Bar for now.
     
  20. clayfu macrumors member

    Joined:
    Jun 26, 2007
    #20
    same as in downtown Los Angeles, i just force everything to Edge and it moves faster... never a problem with Sprint =(
     
  21. Oskee2001 macrumors regular

    Joined:
    Feb 14, 2008
    #21
    I'm at columbus and wacker and have not noticed unusually slow speeds today, or Friday for that matter.

    On the other hand, 3G speeds overall have been way faster. on Friday afternoon, I got 3.68 mb/ps in my Old Town neighborhood. usually did no better than 1.50.
     
  22. bowlerman625 macrumors 68020

    bowlerman625

    Joined:
    Jun 17, 2009
    Location:
    Chicago, IL area
    #22
    Everytime I'm DT, the 3G speed is disappointing. Great in the burbs, bad DT.
     
  23. randy98mtu macrumors 65816

    randy98mtu

    Joined:
    Mar 4, 2009
    #23
    Interesting. I'm coming to the same conclusion; ATT tower traffic. My office is within 1 mile of a pretty big mall. It's summer, so I bet there are a lot of kids at the mall during the day. I'm sitting here this morning getting 5000kbps down speeds. Yesterday afternoon the internet essentially didn't work on the phone. I'll check it again after the mall opens. I'm trying to keep poking web pages for now as I've seen people say it dies after 15 minutes.

    What blows me away is the uploads. This thing is faster than my DSL at home, and yet I can't upload a 720p movie over 3G. I need to do it over my slower DSL. lol
     
  24. FireSokar macrumors regular

    Joined:
    Jun 21, 2010
    #24
    Taste

    Dont forget this week is the taste of chicago so alot of out-of towners are there especially around grant park area so i would guess the towers are a lil more abused this week.
     
  25. pcorrado macrumors regular

    Joined:
    May 21, 2008
    Location:
    Chicago, IL
    #25
    i used to work at 20 N. Clark (Clark and Madison) and speeds on my 3GS were similar to what you are describing at times - either slow or no data but then some days it would be great.

    It was a crapshoot really, however, I would say that more often than not I would get very usable service so I think that it is worth looking into getting a replacement from Apple.
     

Share This Page