Not able to receive MMS....wth

Discussion in 'iPhone Tips, Help and Troubleshooting' started by emi, Sep 25, 2009.

  1. emi macrumors newbie

    Joined:
    Jul 15, 2009
    #1
    So i downloaded the update - sent out a yay! i have MMS messaging now message - and it appears to have worked fine when others receive it. I had my boyfriend send me a picture to see if it works when i receive it.

    I receive a message that says:
    One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your terminal.

    I have a 3G 16gb not jailbroken.
    the picture was 496KB

    **update** when i send a picture to myself - i am able to see it! still not able to receive from other phones. Let me guess - apple took our request for an iphone to iphone chat interface and now i can only get pics from other iphones. ooooo....

    Please let me know if you have seen this issue and what you did to solve it.

    ps, never had these crappy problems with a blackberry... its looking quite appealing right now. having to update my phone so it has something that every other smart phone comes with from the get go is ridiculous as it is. wtf ATT.
     
  2. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
  3. emi thread starter macrumors newbie

    Joined:
    Jul 15, 2009
    #3
    oh yah, i meant to include that - i rebooted twice - once for the original download and then again when i noticed the problem. he tried to resend and i received the same message.
     
  4. bozzykid macrumors 68020

    Joined:
    Aug 11, 2009
    #5
    Not sure Apple will be of much help. Most likely you need to call AT&T and verify that your account is setup properly with MMS.
     

Share This Page