OK, I've ran out of ideas.

Discussion in 'iPhone' started by TMar, Sep 22, 2009.

  1. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #1
    I'm at a loss. I just noticed that the last couple of months that my email I have been sending from my phone is coming from my @gmail account even though I have it set up to send from my ISP's email address. I have the other half's email set up the exact same way and her's is working fine. Sending from gmails web interface sends from the correct address. Anyone point me in the right direction here?
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Go to:

    Settings => Mail, Contacts, Calendars.

    Scroll down and look for "Default Account". Then change it to the account you want as the default for sending stuff.
     
  3. TMar thread starter macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #3
    I have two other account on the phone that are both inactive, so my gmail is the default. And the wifes just started sending from her gmail address too even tho it was working an hour ago so maybe it's something on Google's end.
     
  4. TMar thread starter macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #4
    Well it looks like from exchange there's no way to be able to send from another email address then the gmail one, sad.
     

Share This Page