OMGOSH iOS4 HAS CAPS LOCK

Discussion in 'iPhone' started by ViPa, Jul 12, 2010.

  1. ViPa macrumors 6502a

    Joined:
    Dec 4, 2007
    #1
    go to sms and click the uppercase arrow twice really fast..it'll turn blue indicating that caps lock is on

    :D:D:D:D
     
  2. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #2
    Been there since iOS 1.x

    Just need to toggle the switch in the Keyboard preferences.
     
  3. JajoPGH macrumors regular

    Joined:
    Jul 24, 2008
    #3
    didn't know that, thanks!
     
  4. unlimitedx macrumors 6502a

    Joined:
    Jun 15, 2010
  5. ViPa thread starter macrumors 6502a

    Joined:
    Dec 4, 2007
    #5
    did not know that at all..every time i yell at people over texts i had to do it letter by letter
     
  6. aforty macrumors 65816

    aforty

    Joined:
    Nov 27, 2007
    Location:
    Brooklyn, NY
  7. baller1308 macrumors 6502a

    Joined:
    Dec 8, 2009
    #7
    You can also just hold shift and continue to type in caps. I would also check the Tips section of the iPhone forums, might find some other gems there that you didn't know about.
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  9. stphnman20 macrumors regular

    Joined:
    Jun 23, 2010
  10. maddux2005 macrumors 6502

    Joined:
    Jun 7, 2010
  11. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #11
    go to your settings to enable it.
     
  12. maddux2005 macrumors 6502

    Joined:
    Jun 7, 2010
    #12
    Just went into settings-keyboard-enable caps lock haha
     
  13. hipvamore macrumors regular

    Joined:
    Jul 2, 2008
    Location:
    CT
  14. miki66 macrumors 6502

    miki66

    Joined:
    Nov 19, 2008
    Location:
    IL
  15. XCoNEPSILON macrumors member

    XCoNEPSILON

    Joined:
    Jun 15, 2010
    Location:
    Central Texas
  16. Geckotek macrumors G3

    Geckotek

    Joined:
    Jul 22, 2008
    Location:
    NYC
    #17
    You used to have to turn it on. Now it's on by default. That's the change.
     
  17. goobot macrumors 603

    goobot

    Joined:
    Jun 26, 2009
    Location:
    long island NY
  18. maddux2005 macrumors 6502

    Joined:
    Jun 7, 2010
    #19
    Mine was not on by default. I had no clue about this ha
     
  19. macduke Suspended

    macduke

    Joined:
    Jun 27, 2007
    Location:
    Central U.S.
    #20
    OMG THEY LET BLACK PEOPLE FREE?? WEN DID THIS HAPPEN?!??


    Sorry for the extreme sarcasm. The caps lock thing is OLD NEWS! Wow.
     
  20. Goldfrapp macrumors 601

    Goldfrapp

    Joined:
    Jul 31, 2005
    #21
    ZOMG, my iPhone has 3G!!!!!!!!!!!!!!!11111111!!!!!!

    No, seriously.
     
  21. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #22
    i can see this being new to you if you're just getting your first iPhone.
     
  22. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #23
    Double-tapping the shift key is on by default in iOS4, but not in OS 3 or below, where you have to enable it yourself.
     
  23. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #24
    i don't think that's true.

    i've always used the feature and never knew there was even a way to turn it off.
     
  24. Geckotek macrumors G3

    Geckotek

    Joined:
    Jul 22, 2008
    Location:
    NYC
    #25
    It's most definately true.
     

Share This Page