Original Official carrier file?

Goodeye

macrumors 6502a
Original poster
Jan 30, 2009
605
48
So I have MMS working of course already working cause I have the leaked files.

But I want to make sure Im on the right file with ATT. Where can I find the current official file before ATT releases the new one? Or will iTunes for sure say I need to upgrade the carrier file?
 

jkozlow3

macrumors 6502a
Jul 16, 2008
869
474
I had to rollback to 3.0.1 due to lockups/comas on 3.1 that many are experiencing.

Is there a way to get the new carrier file? iTunes is only prompting me to download 3.1 - not a carrier update. It seems to check for 3.1 first. Is there a workaround?

Thanks!
 

TMar

macrumors 68000
Jul 20, 2008
1,678
1
Ky
For real? So people with 3.0 are still going to hack the carrier file instead of getting an update through iTunes? Is there anyway to get around it?
No you can download the official 5.5 off somewhere else and and force carrier update in itunes.
 

jkozlow3

macrumors 6502a
Jul 16, 2008
869
474
No you can download the official 5.5 off somewhere else and and force carrier update in itunes.
Are there instructions for doing this somewhere? I don't want to go back to 3.1 and deal with a frozen phone again!

Thanks!
 

TheShocker

macrumors member
Nov 29, 2008
84
0
Waiting for the leak.

**** 3.1, I like to tether and have the option to jailbreak if I so desire. MMS is a useless feature for me.
 

cocky jeremy

macrumors 601
Jul 12, 2008
4,147
1,699
Columbus, OH
Waiting for the leak.

**** 3.1, I like to tether and have the option to jailbreak if I so desire. MMS is a useless feature for me.
Yeah really. MMS isn’t worth using a broken firmware version and losing my jailbreak. I’m gonna wait for a 5.5 carrier file i can manually install. I don’t think 3.1 is “required” for the 5.5 carrier file.. just required to make iTunes search for additional software.
 

TMar

macrumors 68000
Jul 20, 2008
1,678
1
Ky
Yeah really. MMS isn’t worth using a broken firmware version and losing my jailbreak. I’m gonna wait for a 5.5 carrier file i can manually install. I don’t think 3.1 is “required” for the 5.5 carrier file.. just required to make iTunes search for additional software.
You are correct about every thing except for the broken firmware. There's nothing wrong with 3.1.
 

cocky jeremy

macrumors 601
Jul 12, 2008
4,147
1,699
Columbus, OH
Not from the threads i’ve been reading. Either way, there are no new features i care about enough to waste time restoring and updating.. especially not with no jailbreak for 3.1 yet.. or unlock.