OS 4 Jailbreaking

Discussion in 'Jailbreaks and iOS Hacks' started by RasterScan, Apr 20, 2010.

  1. RasterScan macrumors member

    RasterScan

    Joined:
    May 6, 2004
    Location:
    FL
    #1
    I have the most current version of Redsn0w and the os 4 ispw file and Redsn0w will not accept the file, unrecognizable. Has anyone had this problem?

    Thanks
     
  2. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
    #2
    Try a redownload maybe? You need to own or be on a developers account if you want 4.0
    I would suggest reading other 4.0 threads before upgrading your baseband. If you know what your doing go for it though!
    Wish the best of luck to ya.
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    Sorry

    Redsn0w does not support 4.0 they won't do that till 4.0 final release. Also it only supports 3.1.3 up to 3G!
     
  4. RasterScan thread starter macrumors member

    RasterScan

    Joined:
    May 6, 2004
    Location:
    FL
    #4
    Version 0.9.5 supports os 4 beta 1 or so they say.
     
  5. spamdumpster macrumors 6502a

    Joined:
    Jan 22, 2008
    #5
    Just to confirm, you're using an ipsw for a 3G, not a 3GS, correct?
     
  6. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #6
    +1. You have to have a 3G with 4.0 beta 1 installed and be using a 3G version of the 4.0 beta 1 firmware.
     
  7. RasterScan thread starter macrumors member

    RasterScan

    Joined:
    May 6, 2004
    Location:
    FL
    #7
    Hmm, does this only work on the 3G? I am using a 3GS.
     
  8. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #8
    *sigh*
     
  9. RasterScan thread starter macrumors member

    RasterScan

    Joined:
    May 6, 2004
    Location:
    FL
    #9
    Sigh????


    Nowhere does it state 3G only.
     
  10. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #10
    You should read something, or anything, about a program before using it. Especially if it makes major changes within your device.
     
  11. RasterScan thread starter macrumors member

    RasterScan

    Joined:
    May 6, 2004
    Location:
    FL
    #11
    Again, it didn't state 3G only. It only states OS 4.0. Thats why I came
    here to ask.
     
  12. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #12
    Strange...The first thing i read about the 4.0 Beta JB was that it was not 3Gs compatible.
    Even if you didn't know, i'm surprised you didn't find out which models were compatible before attempting the JB.
     
  13. RasterScan thread starter macrumors member

    RasterScan

    Joined:
    May 6, 2004
    Location:
    FL
    #13
    Again, all it stated was OS 4. It didn't mention any model phone.
    And how funny, the topic of the blog were i got it from was how to JB your 3GS running OS4.

    Oh well. Thread closed
     
  14. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #14
    hmmm, well thats what you get for believing random blogs. The lesson everyone needs to learn is research, research, research, jailbreak.
     
  15. RasterScan thread starter macrumors member

    RasterScan

    Joined:
    May 6, 2004
    Location:
    FL
    #15
    I've been jailbreaking since day one. I never worry about bricking the phone.
    I have 2 spare 3GS's
     
  16. RasterScan thread starter macrumors member

    RasterScan

    Joined:
    May 6, 2004
    Location:
    FL
  17. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #17
    :confused: No one. But its a source you failed to link to in your first post and still haven't divulged...sounds pretty dodgy to me. Especially as its wrong.

    Edit:
    Then you should know better :p
     
  18. RasterScan thread starter macrumors member

    RasterScan

    Joined:
    May 6, 2004
    Location:
    FL
    #18
    I haven't done so because it's operated by a member of this forum.
     
  19. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #19
    Next time you might try looking at the actual release page for the software instead of getting it from some blog. The Dev team is really the only source you should be looking at for info on a developer-only beta version of Redsn0w.
     
  20. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #20
    so?Isn't this more of a reason to out them for lying to you (and the world).
    At the very least they wasted your time, and for someone who doesn't have the means to keep piles of spare phones around this misinformation could have lead to problems .
     
  21. SavMBP15 macrumors 6502

    Joined:
    Mar 26, 2010
    #21
    From http://wikee.iphwn.org/howto:rsbeta

    What devices, platforms, and FW versions are supported?

    This BETA release supports:

    * iPhone 3G only (for now)
     
  22. Goodeye macrumors 6502a

    Goodeye

    Joined:
    Jan 30, 2009
    #22
    I had been using this version of Redsn0w so I could ssh in and enable multitasking and wallpapers.

    Does anyone know if the jailbreak works with OS 4 beta 2?
     
  23. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #23
    really? http://wikee.iphwn.org/howto:rsbeta have a look on the official download page under "What devices, platforms, and FW versions are supported?" ;):rolleyes:
     
  24. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #24
    He means "nowhere on the crappy blog I consulted instead of reading the official documentation."
     
  25. Goodeye macrumors 6502a

    Goodeye

    Joined:
    Jan 30, 2009
    #25
    +1
     

Share This Page