OS 4...no more charging status. Why????

Discussion in 'Apple Watch' started by WarHeadz, Sep 20, 2017.

  1. WarHeadz macrumors 6502a

    WarHeadz

    Joined:
    Aug 30, 2015
    Location:
    Long Beach, California
    #1
    When I used to put my watch down on the charger, it flashed a symbol showing me how much battery life there currently is. It was very useful for me. Why would they take that feature away and replace it with...absolutely nothing?
     
  2. twennywonn macrumors regular

    Joined:
    Mar 15, 2012
    #3
    Try restarting your watch. This feature is still working for me.
     
  3. Kristijan macrumors member

    Joined:
    Aug 5, 2007
    Location:
    Melbourne, Australia
    #4
    I'm having the same problem.
    I've restarted the watch, but it hasn't made a difference.

    I have a S0 Apple Watch Sport running watchOS 4.
     
  4. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #5
    My S0 shows me the charging symbol/circle in the top right at all times on the charger. Is that what we’re talking about?
     
  5. Kristijan macrumors member

    Joined:
    Aug 5, 2007
    Location:
    Melbourne, Australia
    #6
    Before watchOS 4, when I placed the watch on the charger, after a couple of seconds, you'd see a full screen green circle showing the current charge level precentage.

    Since watchOS 4, when I place the watch on the charger, all I see now is the top middle of the screen alternating between a blue lock, and a green charge symbol. There is no indicator of the the current charge percentage.
     
  6. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #7
    Yeah my S0 just shows me the circle. I have a rough idea of percentage based on that. But there’s no number. Is this an S0 thing?
     
  7. Kristijan macrumors member

    Joined:
    Aug 5, 2007
    Location:
    Melbourne, Australia
    #8
    This is the image I'm talking about when you put it onto the charger. This is no longer showing for me when I put my S0 Apple Watch Sport onto a charger. I think this is what the OP is also referring to as well.

    [​IMG]
     
  8. zhenya macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #9
    My S0 still does this.

    Battery life in the first 24 hours has sucked, and it didn't charge at all the first time until restarting, but it does still show this indicator.
     
  9. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
  10. bkaus macrumors regular

    Joined:
    Sep 26, 2014
    #11
    My "original" series watch shows the ring when I place it on the charger.

    Battery life didn't change for me from what I can tell.
     
  11. YatBob macrumors regular

    YatBob

    Joined:
    Apr 23, 2014
    Location:
    Louisiana
    #12
    My experience is the same as the OP on my Series 2, and restarting the watch did nothing
     
  12. MaciMac100 macrumors 6502

    Joined:
    Oct 26, 2014
    #13
    You're not alone. Same problem here with Series 0.
     
  13. fischersd, Sep 21, 2017
    Last edited: Sep 21, 2017

    fischersd macrumors 601

    fischersd

    Joined:
    Oct 23, 2014
    Location:
    Vancouver, BC, Canada
    #14
    Series 0 SBSS and it's working the same on WatchOS 4.

    Edit: Ok, let's try to look for common trends. (could very well be, for example, that the GM isn't actually the same build as the public release - even though the build number reported is the same) - or maybe there's remnants for those that ran the beta that are causing this problem.

    Neither of my iPhone nor Watch were loaded with the pre-release GM builds - both loaded with the public release. Neither device was used for beta testing. (I used my iPad for that).
     
  14. zero hectic macrumors member

    Joined:
    Oct 8, 2008
    #15
    I have a Series 2 SBSS and I'm having the same issue, no longer seeing the full screen charging status when docking my watch. Restart and a hard reset but not change.
     
  15. Kristijan macrumors member

    Joined:
    Aug 5, 2007
    Location:
    Melbourne, Australia
    #16
    Same here, I went straight to the public releases of both iOS11 and watchOS4. Didn't try or have any of the beta's installed. Looking at another thread, I'm also need receiving any of the new Activity animation notifications either :(
     
  16. twisted-pixel macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #17
    I've been on the public beta iOS11 from the initial release, and upgraded to OS4 on Tuesday night. Mine still gives me the large image when I put it on charge. It's slightly delayed though..needs to be on the charger for 5-6 seconds before I get the image.
     
  17. YatBob macrumors regular

    YatBob

    Joined:
    Apr 23, 2014
    Location:
    Louisiana
    #18
    Not only am I not getting the charge image I am also occasionally getting a message that my charger is not certified, but I am using the one that came out of the box with the watch
     
  18. gsxr1000 Suspended

    gsxr1000

    Joined:
    Jan 19, 2014
    Location:
    North Carolina
    #19
    Not only is charging circle gone on watch but also the the charging ding when you first put it on charger. Just get the alternating charge and lock symbol in top center. 1st series watch.
     
  19. Sheboygan macrumors member

    Sheboygan

    Joined:
    Feb 27, 2016
    Location:
    St Louis, USA
    #20
    Same here. I always used that feature.
     
  20. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #21
    Same here! Series 0. Upgrading to a Series 3 tomorrow so likely that will fix my issues. The S0 is definitely a sluggish thing these days.
     
  21. WarHeadz thread starter macrumors 6502a

    WarHeadz

    Joined:
    Aug 30, 2015
    Location:
    Long Beach, California
    #22
    Tried restarting, nothing happens. As a matter of fact, I’m having the issue on not one but TWO watches. S0 Stainless and S1 Aluminum. Very weird and annoying, hopefully apple fixes it soon. Glad I’m not the only one having this issue!
     
  22. kagharaht macrumors 6502a

    Joined:
    Oct 7, 2007
    #23
    Two of my watches did this. I had to erase and resrore my pairing. Now it drains like no tomorrow.
     
  23. WarHeadz thread starter macrumors 6502a

    WarHeadz

    Joined:
    Aug 30, 2015
    Location:
    Long Beach, California
    #24
    I’m not going to waste my time with that I’m just going to wait for the next update to come out which will inevitably be in a couple of weeks
     
  24. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #25
    Just got my Series 3. Also does not show the % when put on charge. Very odd.
    --- Post Merged, Sep 22, 2017 ---
    So I tested a few things. When the Watch is fresh out of the box, it shows the percentage when put on charge on my Nightstand-style dock, though the text is rotated 90 degrees.

    After I paired it with my phone (either FRESH air from backup) it no longer shows percentage when put on the Nightstand dock. You just get the circular charging symbol on the top right of the screen. However, if I put the Apple Watch down on a regular charger (not Nightstand), it does show me the percentage or charge.

    I don’t even know when this changed because I never paid that much attention. In any case, this is likely by design.
     

Share This Page

54 September 20, 2017