Parallels video display slow (Rhino 3d modeling)

Discussion in 'Windows, Linux & Others on the Mac' started by whyrichard, Oct 8, 2009.

  1. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #1
    Hey,

    My very new and up-to-date parallels/xppro virtual machine is very very slow with my 3d modeling software (rhinoceros). It didn't used to be this way!

    How do i fix my parallels virtual machine?

    thanks,
    r.
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
  3. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #3
    In the VM Configuration, under Video - try "Enable 3D acceleration".
     
  4. mpuck972 macrumors 6502

    mpuck972

    Joined:
    Aug 31, 2007

Share This Page