Permission Error in Tapatalk

Discussion in 'Site and Forum Feedback' started by tablo13, Oct 22, 2011.

  1. tablo13 macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #1
    I've been having the "permission error, you do not have permission to access" error in Tapatalk for this forum lately. Works fine for Head-fi though. I have to reboot to solve this problem.
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Interesting, I've been getting the same error. :confused:
     
  3. JRoDDz macrumors 68000

    JRoDDz

    Joined:
    Jul 2, 2009
    Location:
    NJ
    #3
    I'm getting the same error. Interestingly I just changed the user agent to custom in tapatalk and it's working now.
     
  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    when did this error start?

    Yesterday or before that?

    arn
     
  5. tablo13 thread starter macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #5
    Past few days.
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    I noticed it yesterday ... morning was fine, afternoon, not so much.
     
  7. JRoDDz, Oct 22, 2011
    Last edited: Oct 22, 2011

    JRoDDz macrumors 68000

    JRoDDz

    Joined:
    Jul 2, 2009
    Location:
    NJ
    #7
    Just starting using tapatalk yesterday and I noticed it last night for the first time. I read somewhere that the forum operator has to update their plugin or something?


    Edit: just realized you are the Macrumors God. I am not worthy!!
     
  8. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  9. JRoDDz macrumors 68000

    JRoDDz

    Joined:
    Jul 2, 2009
    Location:
    NJ
    #9
    Same here. Working again.
     
  10. nunes013 macrumors 65816

    nunes013

    Joined:
    May 24, 2010
    Location:
    Connecticut
    #10
    I've also had it for about a month. it seems to work sometimes and sometimes it doesn't.
     
  11. phreebsd macrumors regular

    Joined:
    Aug 6, 2010
    #11
    you can get that error if your tapatalk session expires and you try to do something. you have to close that particular forum and reopen.
     

Share This Page