Phone App Freezing since iOS Update to 10

Discussion in 'iOS 10' started by Razor Time, Oct 5, 2016.

  1. Razor Time macrumors member

    Razor Time

    Joined:
    Aug 16, 2016
    #1
    I have been having problems with my phone dialler/app since upgrading to iOS10 where by it will freeze up and the only way to use it is to force the dialler/contact list to shut down and restart. Any ideas how to fix this?
     
  2. BlueAquarian macrumors member

    BlueAquarian

    Joined:
    Sep 9, 2015
    #2
    Im having the same problem especially texting emailing and instagram. Ive downloaded upgrades software 4 times resetted network nothing works. Sorry no commas. Ive retype this 3 times before freezing and shutting phone down.
     
  3. Razor Time thread starter macrumors member

    Razor Time

    Joined:
    Aug 16, 2016
    #3
    So I am not alone then. I have reset all settings and content but this didn't help the issue.
     
  4. lemimouth macrumors regular

    Joined:
    Feb 14, 2015
    #4
    Same issue here. I tried to delete all my contacts (by deactivating contacts sync in my mail accounts) and resync them, I have yet to see if it changes something
     
  5. Razor Time thread starter macrumors member

    Razor Time

    Joined:
    Aug 16, 2016
    #5
    Thanks for posting. I wonder if apple know anything about this or can help?
     
  6. BlueAquarian macrumors member

    BlueAquarian

    Joined:
    Sep 9, 2015
    #6
    I'm not quite sure if they read their community on Apple site but its a lot of people on there with the same problems.


    I've done everything as well. Nothing is working. I wasn't one of those who updating as soon as they made IOS10 available. I did it the next evening around 10pm.
     
  7. Razor Time thread starter macrumors member

    Razor Time

    Joined:
    Aug 16, 2016
    #7

    Well I might hold off trying anything else if its a known issue, I was hoping someone might have a fix/solution for me. This is my first real annoyance on iOS since getting my first iphone in 2009.

    I will have a read of the apple forum.
     
  8. Bigpearl macrumors member

    Joined:
    Jun 19, 2013
    #8
    I'm experiencing the same thing and can't get to the voicemail section
     
  9. now i see it macrumors 65816

    Joined:
    Jan 2, 2002
    #9
    Upgrade to iOS 9.5.3
     
  10. BlueAquarian macrumors member

    BlueAquarian

    Joined:
    Sep 9, 2015
    #10
    Ok.. here's an update. I went Sprint yesterday because my iPhone 6 no longer has Apple Care. Sprint stated he's has seen multiple customers come in with this particular problem and no solution. Being that I have protection plan he told me I can file with Asurion and get another phone. At this point fine whatever I will gladly pay 200.00 and he stated they are shipping out brand new 6s to replace 6. Go to the site and ordered options were grey or silver. Never had gray so I chose that. Got my brand new phone today with everything completely new. Updated phone at work working perfect. Got home and my apps downloaded with my wifi. lo and behold it started acting up again. So I'm thinking it has to be one or a few of my apps. Reset the new phone to factory and manually downloaded only apps I use on a daily basis. Have no problem now. So I'm assuming it's either apps not upgraded to iOS 10 or something else. Clearly it isn't the phone.
     
  11. Razor Time thread starter macrumors member

    Razor Time

    Joined:
    Aug 16, 2016
    #11


    Interesting. I wonder what combo of app/setting might be causing this. Also good to hear it's a well known issue as there is more likely to be a fix for it. Thanks for posting back.
     
  12. Bigpearl macrumors member

    Joined:
    Jun 19, 2013
    #12
    IMG_0013.JPG
    Can anyone check to see if there call blocking and identification setting locking up on them as well
     
  13. kidfreshhh macrumors newbie

    Joined:
    Sep 23, 2016
    #13
    Its a known issue in ios 10.02 its fixed on the ios 10.1 beta..
     
  14. thejasonhowell macrumors regular

    thejasonhowell

    Joined:
    Nov 14, 2013
    Location:
    Peoria, Illinois
    #14
    Mine just takes a long time to load. I shouldn't be surprised since TrueCaller goes insane with the blocking.
     
  15. Razor Time thread starter macrumors member

    Razor Time

    Joined:
    Aug 16, 2016
    #15
    I was hoping that the latest iOS update would fix this issue but it still persists. Anyone else still having problems or did the update fix it for you?
     
  16. BlueAquarian macrumors member

    BlueAquarian

    Joined:
    Sep 9, 2015
    #16
    Have you deleted your apps and manually install them one by one as I stated before. I still havent downloaded all of my apps just the ones I use on a daily basis. Many people did this from the Apple communities forum and it worked for them.
     
  17. TokMok3 macrumors regular

    TokMok3

    Joined:
    Aug 22, 2015
    #17
    the phone freezes up every time I open the email app. Clean install didn't fix it.
     
  18. Razor Time thread starter macrumors member

    Razor Time

    Joined:
    Aug 16, 2016
    #18
    I haven't mate. To be honest it's not something I really want to do as I have a fair few apps installed. Good to hear it works tho, I wonder if it's a specific app which is causing this issue? Kinda surprised there is no fix for this bar what you are suggesting.
     
  19. Razor Time thread starter macrumors member

    Razor Time

    Joined:
    Aug 16, 2016
    #19
    Clean install didn't fix it for me either only had the email client freeze once for me, it's the phone app I seem to have issues with.
     
  20. mazdamiata210 Suspended

    Joined:
    Sep 28, 2014
    #20
    The solution is don't update to 10 until the bugs are fixed in a .3 release next year. It's funny because every time I mention this everyone replies with "what bugs? Mine works fine!"
     
  21. lemimouth macrumors regular

    Joined:
    Feb 14, 2015
    #21
    The 10.1 update fixed it for me. I make about 20 calls a day for work and it hasn't frozen a single time since the update
     
  22. BlueAquarian macrumors member

    BlueAquarian

    Joined:
    Sep 9, 2015
    #22
    I went to another Apple Store today to get a case and someone else had this issue. I asked the tech about it and he said it's a widespread problem that apple don't seem to care about. He said some people it's the apps but majority of the people it's the email exchange that's causing this. So maybe delete your emails and see if that works.
     
  23. BlueAquarian macrumors member

    BlueAquarian

    Joined:
    Sep 9, 2015
    #23
    Someone at Apple communities figured out what's wrong and what to do by using swifkey [​IMG]
     
  24. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #24
    How would that affect the Phone app?
     
  25. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #25
    Same issue here. Has happened with same backup image on two physical devices. Must be backup related but I'm loath to start from new. Such a massive pain in the butt.

    Spent a fruitless hour on the phone with Apple support who, you guessed it, have never heard of this and want to replace hardware.
     

Share This Page